Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unable to detect system image on external hardrive after using Recuva

24 Jun 2013   #1
backuphelp

Windows 7 x64 Hoem Premium
 
 
Unable to detect system image on external hardrive after using Recuva

Hi,

Basically my computer is unable to detect a system image on my external hard drive. I had previously deleted it to make room for another backup but wasn't able to make a new one (because I deleted the System Reserved partition, but that's another story).

I used Recuva, a recovery program, to recover all the files that were deleted from the backup. Unfortunately I don't know in what order/specific folder each file needs to be in, and so the the computer isn't detecting the system image.

I had to use a generic Windows 7 disc install to get around the deleted System Reserved partition, to load the affected computer, but I need the specific Dell drivers and would love to get my files back so want the system image to load.

So, thanks for reading my post and for any help you can offer!

EDIT: I have a Dell XPS L502X - Windows 7 Home Premium x64.


My System SpecsSystem Spec
.
24 Jun 2013   #2
damien76

Win7 Ultimate 64bit
 
 

I once had an experience like that deleted a system image made from the built-in Windows Backup. I used Wondershare Data Recovery and Easeus Data Recovery Wizard but it did not help. In the end I used a later system image created with Paragon Backup and Recovery Advanced. I am using Macrium Free and ATI Home 2011 / 2012 now.

The Dell drivers that you need can be downloaded at the Dell site.

Drivers & Downloads | Dell US

Lets wait for someone in the know to help you out more.
My System SpecsSystem Spec
04 Jul 2013   #3
SandeepP

Winndows 7 32 bit
 
 

Quote   Quote: Originally Posted by backuphelp View Post
Hi,

Basically my computer is unable to detect a system image on my external hard drive. I had previously deleted it to make room for another backup but wasn't able to make a new one (because I deleted the System Reserved partition, but that's another story).

I used Recuva, a recovery program, to recover all the files that were deleted from the backup. Unfortunately I don't know in what order/specific folder each file needs to be in, and so the the computer isn't detecting the system image.

I had to use a generic Windows 7 disc install to get around the deleted System Reserved partition, to load the affected computer, but I need the specific Dell drivers and would love to get my files back so want the system image to load.

So, thanks for reading my post and for any help you can offer!

EDIT: I have a Dell XPS L502X - Windows 7 Home Premium x64.
Hi backuphelp,

Welcome to the Seven forums.

Please let us know what software that you used to make a backup system image. Also, you can check the direct link below to downloading the drivers and applications for your system:

Drivers for XPS 15 (L501X)

Hope it helps.
My System SpecsSystem Spec
.

Reply

 Unable to detect system image on external hardrive after using Recuva




Thread Tools




Similar help and support threads
Thread Forum
Saving system image to external HD
In Backup one can choose to create a System Image and choose "On a hard disk". However, Backup does not see my attached external HD.
General Discussion
external hard drive problem, unable to detect or format
Hi there, I need some good advice here, I hope someone can help me. I just bought a usb3.0 320gb external hard drive the brand and model are: "Imation Apollo M100" I plugged it into a usb 3 port and it worked but I wanted to format it before i used it, so i right clicked on it in my ...
Hardware & Devices
Unable to detect external hard drive (seagate 320gb)
Hi, I've installed Windows 7 Ultimate 64 bit and my external hard drive (usb powered, 320gb freeagent seagate go) does not show up in my computer. I've tried switching usb ports, nothing happens. I've run the troubleshooter (control panel- troubleshooting) but it says that hardware changes...
Hardware & Devices
System Image Not Found on External USB HDD with Image as Root Folder
I have read about 50 threads in regard to the topic. I'm just looking for clarity here. I have a homebuilt system that got a virus Alureon.gen!k. Before researching it I let windows fix it. Computer won't open any applications now. Decided to go to my Image to save time (NOT!). The image is...
Backup and Restore
Create system image won't detect external hard disk
Hi, im having a problem trying to create a system image and store it in my external hdd. This isnt the first time i use the windows backup to create a system image, ive done it before using this external hdd with no problems at all. But now, for some reason it wont detect this hard drive, it...
Backup and Restore
Unable to select external hard drive to save a system image
I've ordered a new hard drive for my laptop to replace the current 160 GB it has. It should arrive very soon so I've just tried to create a system image of my C:/ drive but when choosing where to save the image I am not able to select my external hard drive, instead it blanks it out the on hard...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App