Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Annoying problem with System Image restore

25 Jun 2013   #1
templar

Windows 7 x64 SP1
 
 
Annoying problem with System Image restore

Hi folks,

I will attempt to explain my problem as clearly as possible.

I'm having problems with System Image Restore, (I'm underlining Image because I am referring to the complete image I created of my hardrive.

Now, I have NEVER used the Back Up Now option in the past. When I have wanted to create a System Image Restore I have always used the Create a System Image, and gone through through the process of putting it onto the external drive, which works perfectly, (I should have used that method). The problem is, usually if I want to create a new image, I deleted the old one, by going into the external hard drive and using a rather caveman approach by simply deleting the file via right click context menu!!! The trouble with this method is that Windows 7 still thinks the entry is still there and wont delete the entry from System Restore, the result being that System Restore becomes clogged with useless orphaned entrys.

In order to avoid this, I decided for the first time to use the Back Up Now option, which I heard supported System Image, so if I ever wanted to delete the System Image, I could do it through the Back Up Now method, so W7 would delete not only the image but the entry as well.. So I proceeded to create the System Image using this different method. It shows up in System Restore, and the external drive looks slightly filled, (which I assumed was the image), but when I went to restore I was told that no image could be found!!!

I have included screenshots. Why can it not find the Image? Is Windows 7 being disingenuous when it says it can create a System Image from Back Up Now?

Please can someone explain.




Attached Thumbnails
-capture2.png  
Attached Images
 
My System SpecsSystem Spec
.
25 Jun 2013   #2
templar

Windows 7 x64 SP1
 
 

Just decided to create an image using the Create a System Image and noticed it shows up in Back Up Now, so that's good. I thought I had to use Back Up Now to create the image for it to show up in the Back Up information panel, but it doesn't. Excellent, all is good!
My System SpecsSystem Spec
25 Jun 2013   #3
C-11

Windows 7 Professional SP1 64-bit
 
 

I use only the Create a System Image and have old entry's too.

Name:  SysIm2013-06-25.jpg
Views: 10
Size:  70.3 KB


My System SpecsSystem Spec
.

Reply

 Annoying problem with System Image restore




Thread Tools




Similar help and support threads
Thread Forum
Restore from an image without an entry present in System Restore
Hi, I've made a restore point using system restore and saved the image onto my external HDD and later restored it to its factory state using Dell Local Backup. However, now that I want to restore from the image on my external HDD, I can't find the entry in system restore since I've restored...
Backup and Restore
System Image on System Restore Disk Not Reading After Crash
Using preinstalled Win 7 Home Premium 64bit on an HP 6813w Pavilion. The original hard drive, a Hitachi HDS721010CLA332 1Tb crashed. 1) System Recovery discs was made along with a System Recovery with System Image disc. 2) A more current System Image was made on an external hard drive. The...
Backup and Restore
Will Windows 7 System Image restore fix a dirty bit problem?
There is a file (CPU1104.pdf) on my D: drive that, when I try to open it, gives me a "file is corrupt" and indicates that the $Mft has an issue. I've run CHKDSK d: /r many times, which does clear the "dirty bit", but it doesn't find any issue with the drive. This leads me to believe that this is...
Backup and Restore
System Restore will not recognize System Image DVDs
I have been combing these forums for three days looking for a solution to my problem, with no luck. I finally decided to sign up and post a thread detailing the issue, so here goes: ASUS Essentio CG8350 Windows 7 Home Premium x64 Basically, my stepmother wanted to install calibre so she...
Backup and Restore
problem doing a system image restore
i have a problem doing a system image restore. it goes to roughly 45 percent and i get w errors. one error says that the operationg failed due to a error encountered with either the source or the destination and the other "additional imformation error said the request could not be perforemd because...
Backup and Restore
System Restore only shows an Image Restore Point
I want to restore my system to yesterday but the only restore point shown is 6-month old system image restore point. Are there any hidden restore points? And, how can I access them?
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App