Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Resource device no longer available error code 0x80070037


11 Jul 2013   #1

Microsoft Windows 7 Home Premium 64-bit Service Pack 1
 
 
Resource device no longer available error code 0x80070037

I have purchased a USB 3.0 Seagate Backup Plus 3TB drive and since I do not care for the software provided I performed a quick format. I then proceeded to backup my primary drive along with a system image using Windows 7 Backup.

The backup appears to have taken place as I can see the files using windows explorer. When the system image process is in progress I receive the following " The specified network resource or device is no longer available. Details: The request could not be performed because of an I/O device error. " The error code specified is 0x80070037.

I can perform the backup and system image with no errors using a USB 2.0 Hitachi 1TB drive that I hope to replace with the Seagate 3 TB drive.

I have a Dell XPS8500 with 16GB memory, Hitachi 2TB primary drive using Windows 7 Ultimate and the affected drive is connected to one of the four USB 3.0 ports using a USB 3.0 cable provided in the Seagate package.

Any help would be appreciated.


My System SpecsSystem Spec
.

12 Jul 2013   #2

Winndows 7 32 bit
 
 

Quote   Quote: Originally Posted by Archquark View Post
I have purchased a USB 3.0 Seagate Backup Plus 3TB drive and since I do not care for the software provided I performed a quick format. I then proceeded to backup my primary drive along with a system image using Windows 7 Backup.

The backup appears to have taken place as I can see the files using windows explorer. When the system image process is in progress I receive the following " The specified network resource or device is no longer available. Details: The request could not be performed because of an I/O device error. " The error code specified is 0x80070037.

I can perform the backup and system image with no errors using a USB 2.0 Hitachi 1TB drive that I hope to replace with the Seagate 3 TB drive.

I have a Dell XPS8500 with 16GB memory, Hitachi 2TB primary drive using Windows 7 Ultimate and the affected drive is connected to one of the four USB 3.0 ports using a USB 3.0 cable provided in the Seagate package.

Any help would be appreciated.
Hi Archquark,

It seems that hard-drive is getting powered off while you are transferring the data on the external harddrive.

Do you have any power light on the hard-drive that shows hard-drive is on or off? Also, let us know if it is externally powered or draws power from the USB drive only.

Please check the drive on different USB port and if possible with a different USB cable to isolate the cause of the issue.

Keep us posted with the results so we can advise you further.
My System SpecsSystem Spec
Reply

 Resource device no longer available error code 0x80070037




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:30 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33