Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Error 0x80070002 when attempting to backup files

11 Jul 2013   #1

Windows 7 Enterprise SP1 x64
 
 
Error 0x80070002 when attempting to backup files

Hi guys,

I've been trying to backup my system data partition for a while now and am always getting the same error as result:

"The system cannot fin the file specified" Error code: 0x80070002.

I looked up online and it seems like this

Error code 0x8100002F and or error code 0x80070002 when you back up files in Windows 7

would be the fix. But when following the steps to solve "scenario 3" (which I believe to be my case), I can't install the update "KB976972", which is claimed to solve the issue. I had previously asked for help here:

Update is not applicable to your computer

and NoelDP suggested I created a new thread explaining the problem. I have a Windows7-SP1 (x64) machine with 8GB of RAM. And yes, I am trying to backup the files to an external drive using an USB connection. Also, the system anti-virus is Avira (free). That's the first and only AV installed and there were no infections up to this point, as far as I know (it's a multiple users machine).

Any feedback would be greatly appreciated.

My System SpecsSystem Spec
.

15 Jul 2013   #2

Windows 7 Ultimate x64
 
 
Error 0x80070002

had the same problem and finally discovered a solution that worked for me. I found this link
Backup fails with error code 0x80070002 / Assigning drive letter for system-reserved partition helps, but why ...?.

I following the suggestion of assigning a drive to the 'reserved system partition. Afterwards backup started to work again. I also noticed that I was getting the same 'bit-locker' error in the event log.

Being curious I googled the bit-locker error code (I also didn't use bit-locker) and came across this the same error and the fix was to run command mountvol /r, then mountvol /e. I got rid the 'drive' for 'eserved system partition. Lo and behold, backup still worked.

The bit-locker error started to occur after I updated the bios.
My System SpecsSystem Spec
19 Jul 2013   #3

Windows 7 Enterprise SP1 x64
 
 

Thanks a lot, schwendemann! It worked!

Now, are you saying that if i type "mountvol /r" followed by "mountvol /e" I'll be able to run backup without having a partition letter assigned to the 'reserved system partition'?
My System SpecsSystem Spec
.


24 Jul 2013   #4

Windows 7 Ultimate x64
 
 

yep.. I believe so..
My System SpecsSystem Spec
Reply

 Error 0x80070002 when attempting to backup files





Thread Tools



Similar help and support threads for2: Error 0x80070002 when attempting to backup files
Thread Forum
Unable to Complete Backup - Error 0x80070002 Backup and Restore
Backup skip file error: code 0x80070002 and 0x8100002F Backup and Restore
Backup - Error 0x80070002 Backup and Restore
Windows 7 Backup error 0x80070002 Backup and Restore
Windows Backup Error 0x80070002 at end of wizard. Backup and Restore
Solved Backing Up Skips Files Computer Error(0x80070002) General Discussion
Attempting to create a backup system image, not enough space error Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:48 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33