Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Can anyone give me the default registry settings for the .ani file?

01 Sep 2013   #1

Windows 7 Ultimate 64bit
 
 
Can anyone give me the default registry settings for the .ani file?

The story goes like this.. My bro, did something with the computer.
After whatever he did. The default icon of the .ani files changed into
a blank paper icon. I usually see in it's own icon.. Also the file type got weird..
Something like this..
(Name) ~ (Type)
hotsage.ani ~ Cursor

It turned into Cursor instead of Animated Cursor.
I hope you guys can give me the default registry for the .ani file.


Oh yes.. I see it as a blank paper icon in Windows Explorer.. But when changing cursors
I see it normally.. Thnx guys..

Also if I posted this thread on the wrong section. Forgive me..

My System SpecsSystem Spec
.

01 Sep 2013   #2

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate X64 SP1
 
 

Try restoring the default file association for .ani files, download and use the one for .ani files.
Default File Type Associations - Restore
My System SpecsSystem Spec
01 Sep 2013   #3

W7 Pro SP1 64bit
 
 

My guess is that these steps are what you need:
Icon Cache - Rebuild

Let us know if that does not work for you.
My System SpecsSystem Spec
.


01 Sep 2013   #4

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Try restoring the default file association for .ani files, download and use the one for .ani files.
Default File Type Associations - Restore
THANKS MATE!! Now it's fixed!!


Quote   Quote: Originally Posted by UsernameIssues View Post
My guess is that these steps are what you need:
Icon Cache - Rebuild

Let us know if that does not work for you.
I already tried the icon rebuild.. Still no slice.. But Brit's suggestion did the job.
Thanks though..
My System SpecsSystem Spec
01 Sep 2013   #5

W7 Pro SP1 64bit
 
 

Glad that you got it sorted. Thanks for the feedback.
My System SpecsSystem Spec
Reply

 Can anyone give me the default registry settings for the .ani file?





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:54 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33