Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System image problem

18 Sep 2013   #1
munchlax11

Windows 7 Home Premium 64bit
 
 

I have a dell inspirion 15r(n5110) and I'm trying to restore a system image from a USB 3.0 drive and it will not detect the drive

I have tried loading the USB 3.0 inf files and it still does nothing


My System SpecsSystem Spec
.
18 Sep 2013   #2
SandeepP

Winndows 7 32 bit
 
 

Quote   Quote: Originally Posted by munchlax11 View Post
I have a dell inspirion 15r(n5110) and I'm trying to restore a system image from a USB 3.0 drive and it will not detect the drive

I have tried loading the USB 3.0 inf files and it still does nothing
Hi munchlax11,

Welcome to Seven forums.

Please let us know which software is the one you have used to create a system backup image. Also, have you used any of the USB 2.0 port on the system and if yes then what was the result for the same.

Also, let us know if you have changed any hardware on the system after this system image was taken. If the system image was taken from Dell Datasafe Local Backup then check this video for restoring the image:

Video

Keep us posted with the results so we can advise you further.
My System SpecsSystem Spec
18 Sep 2013   #3
munchlax11

Windows 7 Home Premium 64bit
 
 

I used windows backup and restore and the usb2.0 port is dead
My System SpecsSystem Spec
.

19 Sep 2013   #4
munchlax11

Windows 7 Home Premium 64bit
 
 

Never mind I got it fixed
My System SpecsSystem Spec
19 Sep 2013   #5
SandeepP

Winndows 7 32 bit
 
 

Quote   Quote: Originally Posted by munchlax11 View Post
Never mind I got it fixed
Hi munchlax11,

Its great to hear that the issue has been resolved to your satisfaction. Please mark the thread as solved and also share the resolution so other users can also benefit from the same.

If you have any further queries, please feel free to contact us.
My System SpecsSystem Spec
Reply

 System image problem




Thread Tools




Similar help and support threads
Thread Forum
Having problem with system image recovery
My system disk has crashed and I have bought a replacement. However when I try to use system image recovery to restore onto the new disk I get a message .. No disk that can be used for recovering the system disk can be found ... Diskpart lists the new disk as online. Do I have to manually set...
Backup and Restore
Why didn't system image fix problem?
Recently had Win7 problem requiring a System Repair to fix it (malware hit). Ran two Win7 System Image Restores from backup, both before problem occurred. Neither fixed the problem. If system image replaces everything on HD, why wouldn't it have corrected the problem? What am I missing here?:huh: ...
General Discussion
System Image Recovery for Win 7 PROBLEM!!!
Hi. I am a new user of a forum. I registered cause I need help. I need to restore my computer which was bought in Dubai one year ago. The problem is that I cannot find installation CDs, anything. I wanted to make a System Image Recovery copy to my external disk, but the process is way to slow. I...
Installation & Setup
Problem with using System Image
I installed Win7 early this year and after I used my Windows activation key, installed drivers and did the updates, I made a system image. This was great as I could experiment with various video encoding programs and if I got problems I just did the Win7 System Image Recovery and started afresh....
Backup and Restore
System Image problem
Hey guys, really not sure if this is the right section to post this, but if it's not please move it. Yesterday after doing a fresh install, i decided that i would make a system image, but ran into a small problem. When i got to create a system image, it wants to make an image of both C and D...
Backup and Restore
System Image Problem
When I create a system image it insists on including 2 disks; my system disk and a data disk. There is definitely nothing on the data disk that is system related. Can anyone offer suggestion/solutions as to why this is happening? Thanks
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App