Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Unsuccessful disk upgrade

18 Sep 2013   #1

7 Home Premium x64
 
 
Unsuccessful disk upgrade

I have just tried and failed to replace the main (boot) disk in my Windows 7-64 PC with a bigger one. I'll describe the miserable experience and hopefully someone can advise where it went wrong.

The existing hard disk is 1GB and is actually two physical 0.5GB Samsung disks in a RAID0 (striped) array. The RAID is hardware based, controlled by the Asus P6T motherboard. The replacement disks are two WD Black 1TB disks. Plan was to retain RAID0, so doubling the PC's disk capacity.

I did a full backup of the existing Samsung disk(s) onto a USB hard drive using Acronis 2012. Then I swapped in the new WD disks and reset the RAID0 (cntl-i after POST) keying in the old settings. It recognised the new disks and correctly reported their capacities and serial numbers. Note: I didn't prepare the new disks in any way, I just took them out or their wrappers and connected power and SATA cables. I didn't format them or test them.

Then I booted from the Acronis CD which has an option for recovering from a backup. This is where things started to go wrong. It came up with this screen:

Unsuccessful disk upgrade-raid1b.jpg

I OK'd this and went into the backup recovery option. It let me choose the backup file (the one I'd just created from the Samsung disks) but when it asked me where to recovery to, the options didn't include the new RAID disks:

Unsuccessful disk upgrade-raid2b.jpg

What it calls 'C:' is another USB hard drive. What it calls 'D:' is the USB hard drive where the backup resides.

I swapped the old disks back in and fortunately it booted into Windows OK (curiously, it adjusted the RAID back to the old disks on its own) so at least I had done no permanent damage.

I have no idea why it didn't work. One little clue though. When I reverted to the old disks the BIOS didn't recognise them at first. I found an option called something like 'hard disks(?)' which listed two choices, USB and RAID. It was set to USB. When I set it to RAID the disks were recognised. I can't find the option now but I think it might have been in the blank middle position on this screen:

Unsuccessful disk upgrade-raid3b.jpg

Oh the mysteries of BIOS. Maybe if I'd done something similar when I put in the WD disks I would have been OK.

Any advice please?



My System SpecsSystem Spec
.

Reply

 Unsuccessful disk upgrade





Thread Tools



Similar help and support threads for2: Unsuccessful disk upgrade
Thread Forum
Solved installing sp1 was unsuccessful Windows Updates & Activation
Unsuccessful Backup Backup and Restore
BSOD and unsuccessful installation BSOD Help and Support
Upgrade Win 7 home prem to professional using upgrade disk Installation & Setup
Several unsuccessful Windows 7 installations Installation & Setup
Win7 Pro 64bit Upgrade Key w/ Prem 32bit Upgrade Disk Installation & Setup
Network Printing still unsuccessful Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:53 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33