Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System Image is Gone But Still Shows In Panel


23 Sep 2013   #1

Win 7 Ultimate x64
 
 
System Image is Gone But Still Shows In Panel

Hey all and thanks in advance. Here is a screen shot first:

Says there is a system image, but then says no system image. Using Windows explorer, cannot find the file, but shows the same disk usage as above. Using Windirstat, shows just my files and disk usage is just the ~150 gig of user files.
I did try to create a system image in the past but cancelled it part way through. Is there a file where Windows stores this information such as in the registery that I can update to remove this? It's driving me nuts.

My System SpecsSystem Spec
.

23 Sep 2013   #2
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Mobo, and welcome to Seven Forums.

If you like, you could manually delete the WindowsImageBackup folder on your D: drive in your screenshot to remove the system image.

Hope this helps,
Shawn
My System SpecsSystem Spec
23 Sep 2013   #3

Win 7 Ultimate x64
 
 

Hey Brink, Thanks for the welcome!
I would, but there is nothing there named that, no image file at all. Changed folder options to show hidden/system files , everything. No image file on the disk at all but Windows thinks it's there, shows the space used in back up manager and windows explorer. My other disk manager program shows it's not there, just my other files. Even command line shows the space used, but no file there. That's why I have to think it's a log file or registery item somewhere that did not get updated when I cancelled the initial process of making the image, though I may be wrong.
My System SpecsSystem Spec
.


23 Sep 2013   #4
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

In that case, you could use the tutorial below to reset Windows Backup to default to remove all references.

Backup User and System Files - Reset to Default Configuration
My System SpecsSystem Spec
23 Sep 2013   #5

Win 7 Ultimate x64
 
 

Thanks Brink, that's what I figured. Will let you know how it works. Great forum by the way, been browsing around, learned a few things already...
My System SpecsSystem Spec
23 Sep 2013   #6
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

You're welcome.
My System SpecsSystem Spec
Reply

 System Image is Gone But Still Shows In Panel




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:11 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33