Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unable to boot from cloned or restored disk

28 Sep 2013   #1
antares

Windows XP Professional SP3/Windows 7 Ultimate x64
 
 
Unable to boot from cloned or restored disk

Hi, I have Windows 7x64 Ultimate SP1 installed in a RAID0 configuration of 2 SSD's. Everything is working fine. I cloned the Windows installation using Acronis True Image Home 2014 (using boot CD) to a single SSD drive and Disk Clone operation was successful (according to TIH).I physically removed the two SSD's and replaced them with the cloned SSD, went to BIOS to set SATA to AHCI (it was previously set to RAID), then rebooted and get the following message:


I get the same message if instead of cloning the system I do a backup/restore. Also, if I press the F8 key to show the boot options and I choose it to boot from the new clone disk I get the following message:

Any suggestions? Thanks


My System SpecsSystem Spec
.

28 Sep 2013   #2
mjf

Windows 7x64 Home Premium SP1
 
 

Run the "repair your computer" option up to 3 times rebooting each time.
If this fails to solve the boot problem send a screen shot of your screen seen by entering "Disk Management". Instructions for completing the repair using the command line "bootrec" can then be provided.
My System SpecsSystem Spec
28 Sep 2013   #3
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Some BIOSes will need to have the boot priorities set to the new drive.
My System SpecsSystem Spec
.


28 Sep 2013   #4
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

As above I would check boot order first and put the new target drive 2nd after the optical drive if the rig has one.
My System SpecsSystem Spec
28 Sep 2013   #5
antares

Windows XP Professional SP3/Windows 7 Ultimate x64
 
 

Thanks everyone for your replies. As mjf suggested, I did a Windows Repair with the Win7 installation DVD and the OS boots perfectly now. It was able to repair it almost instantly on the first try, no need for 2 or 3 reboots. I checked the boot priority in BIOS and that didn't seem to be the issue. I suspect that the problem is with Acronis, somehow it doesn't like to clone or restore a RAID array onto a single drive.
For anyone interested I posted some benchmark results HERE
My System SpecsSystem Spec
29 Sep 2013   #6
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Good to know you got it fixed.
My System SpecsSystem Spec
29 Sep 2013   #7
antares

Windows XP Professional SP3/Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Good to know you got it fixed.
Yes, partially, now I have a related issue
My System SpecsSystem Spec
Reply

 Unable to boot from cloned or restored disk




Thread Tools





Similar help and support threads
Thread Forum
Help getting a cloned Win 7 disk to work in dual boot PC needed please
I have a problem. I have a dual-boot XP and Windows 7 PC. Each OS occupies its own HD. Last week Windows 7 wouldn’t boot until windows (eventually) succeeded in fixing some disk errors (I’m guessing bad sectors). As all the hard drives (there are 3) in this PC are made by Seagate I used Seatools to...
Installation & Setup
Unable to access System Recovery in Boot Menu, and unable to boot disk
Win 7x64 Acer-5251 Everything seems to be working fine, but as the title suggests, when i tap F8 the Advanced boot options DO appear, but when i engage "Repair Windows" it just goes into a normal boot. Ive tried booting from my installation CD that i've purchased from Acer, but does nothing....
Installation & Setup
OS cloned to SSd-unable to boot-attempted to recover bootloader-still
Windows 7 hp 64 bit/HP Pavillion dv6 notebook pc ssd 1tb Touro (everything is backed up as well as system image to ehd) also did a system repair disc I used EaseUS clone disk wizard to clone OS. Everything went well (or so I thought). Changed boot order (BIOS),tried to boot from ssd- didn't...
Hardware & Devices
Boot disk error with cloned win 7 64 bit on ssd - why?
Hi guys. I installed my sandisk pulse ssd 256gb sata iii on my sata ii moo via pcie sata iii card. every now and then I get the boot disk error messages - CTRL-AL-DEL to restart :mad:. I set it as my primary disk boot and disabled the wd blue from appearing on bios hasrd disk selection (which...
Installation & Setup
unable to boot cloned hdd
recently my 1Tb seagate decided that it's S.M.A.R.T. would fail so I went out and bought a 500gb to back up my data using HDClone as I've only used about 390gb on the TB and now I can't get the cloned HDD to boot at first when I booted it the screen would just stay at the flashing underscore which...
Hardware & Devices
dual boot from a cloned disk image
Hi, I just bought a new laptop with Windows 7 installed on it and was wondering if it would be possible to clone the XP hard disk from my old computer as a disk image and use it to dual boot my new computer as this would save a hell of a lot of time trying to reinstall XP, then reinstalling all the...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App