Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unable to boot from cloned or restored disk

28 Sep 2013   #1

Windows XP Professional SP3/Windows 7 Ultimate x64
 
 
Unable to boot from cloned or restored disk

Hi, I have Windows 7x64 Ultimate SP1 installed in a RAID0 configuration of 2 SSD's. Everything is working fine. I cloned the Windows installation using Acronis True Image Home 2014 (using boot CD) to a single SSD drive and Disk Clone operation was successful (according to TIH).I physically removed the two SSD's and replaced them with the cloned SSD, went to BIOS to set SATA to AHCI (it was previously set to RAID), then rebooted and get the following message:


I get the same message if instead of cloning the system I do a backup/restore. Also, if I press the F8 key to show the boot options and I choose it to boot from the new clone disk I get the following message:

Any suggestions? Thanks

My System SpecsSystem Spec
.

28 Sep 2013   #2
mjf

Windows 7x64 Home Premium SP1
 
 

Run the "repair your computer" option up to 3 times rebooting each time.
If this fails to solve the boot problem send a screen shot of your screen seen by entering "Disk Management". Instructions for completing the repair using the command line "bootrec" can then be provided.
My System SpecsSystem Spec
28 Sep 2013   #3
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Some BIOSes will need to have the boot priorities set to the new drive.
My System SpecsSystem Spec
.


28 Sep 2013   #4

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

As above I would check boot order first and put the new target drive 2nd after the optical drive if the rig has one.
My System SpecsSystem Spec
28 Sep 2013   #5

Windows XP Professional SP3/Windows 7 Ultimate x64
 
 

Thanks everyone for your replies. As mjf suggested, I did a Windows Repair with the Windows 7 installation DVD and the OS boots perfectly now. It was able to repair it almost instantly on the first try, no need for 2 or 3 reboots. I checked the boot priority in BIOS and that didn't seem to be the issue. I suspect that the problem is with Acronis, somehow it doesn't like to clone or restore a RAID array onto a single drive.
For anyone interested I posted some benchmark results HERE
My System SpecsSystem Spec
29 Sep 2013   #6
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Good to know you got it fixed.
My System SpecsSystem Spec
29 Sep 2013   #7

Windows XP Professional SP3/Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Good to know you got it fixed.
Yes, partially, now I have a related issue
My System SpecsSystem Spec
Reply

 Unable to boot from cloned or restored disk




Thread Tools



Similar help and support threads for2: Unable to boot from cloned or restored disk
Thread Forum
OS cloned to SSd-unable to boot-attempted to recover bootloader-still Hardware & Devices
Boot disk error with cloned win 7 64 bit on ssd - why? Installation & Setup
Dual Boot Question/Unable To Find System Disk Installation & Setup
unable to boot cloned hdd Hardware & Devices
Unable to boot my laptop from DISK, USB, ANYTHING but Hard Disk!!@#% Backup and Restore
dual boot from a cloned disk image Backup and Restore
Unable To Boot Disk For Windows 7 RC! - PLEASE HELP! Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:36 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33