Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System Image Failed, but Working?

03 Oct 2013   #1

Windows 7 Ultimate x64
 
 
System Image Failed, but Working?

Hey everyone,

After I ran into a major issue with my laptop, I decided to use my System Image and restore it to the previous state.

After two attempts, both System Images failed. BUT, I am able to use my laptop again, and everything seems to me like it is working fine. But I don't want my laptop to crash on me in the near future.

Is there anything I can do to see if it is actually fixed? And why would it say System Image failed when I am able to use my laptop now?

Thanks in advance!


My System SpecsSystem Spec
.

03 Oct 2013   #2
Microsoft MVP

 

Did you use System Image Recovery or System Restore?

Sometimes System Restore will say it failed but actually completes.

Check over your laptop using Troubleshooting Steps for Windows 7.
My System SpecsSystem Spec
03 Oct 2013   #3

Windows 7 Ultimate x64
 
 

Sorry, it was System Image.

Both times, I got the same error message:

"The System Image Restore failed.

Error detail: The requested system device cannot be identitifed due to multiple indistinguishable devices potentially matching the identification criteria. (0xD0000451)"

But all is going fine now, I did rum Malwarebytes and 8 viruses popped up...
My System SpecsSystem Spec
.


03 Oct 2013   #4
Microsoft MVP

 

WHere do you have the image stored? Have you moved it? Is it Windows 7 backup imaging?

Run Malwarebytes and your AV again until they came up clean.

Then run SFC /SCANNOW Command to see if system files were damaged.

I'd also complete the Troubleshooting Steps for Windows 7 to know you went over thoroughly.
My System SpecsSystem Spec
03 Oct 2013   #5

Windows 7 Ultimate x64
 
 

My System Image was stored on my external HDD. It was never moved. I made it through Windows 7.

I am currently running Microsoft Security Essentials. Will run SFC /SCANNOW Command next.

What happens is errors pop up?
My System SpecsSystem Spec
03 Oct 2013   #6
Microsoft MVP

 

I'd handle the error the same way it says to handle repeat errors in the logs: google the text and any identifying number to see how others have resolved it. I've not heard of it before, but if it's out there then Google has heard of it.
My System SpecsSystem Spec
03 Oct 2013   #7

Windows 7 Ultimate x64
 
 

Ok, no viruses from full scan via Microsoft Security Essentials. Also, no problems when running SFC /SCANNOW Command.

Is this considered weird? When the System Image Restore says failed, but everything seems to be running normally.
My System SpecsSystem Spec
03 Oct 2013   #8

Windows 7 Ultimate x64
 
 

That's the thing, I can't find anything through Google about my specific error...:s
My System SpecsSystem Spec
03 Oct 2013   #9
Microsoft MVP

 

There are weaknesses in Windows 7 backup imaging we've seen here all along.

When I highlight the error text in your quote above, rightclick to search with Google, it returns no results other than this thread. So it is an odd error, maybe unknown to now.

Did you try re-imaging from the booted Windows 7 installer? If not I would try that.

Make sure System Restore is turned on and has plenty of disk space apportioned since that should be a first line of defense before resorting to re-imaging. System Protection - Change Disk Space Usage

You can try saving another Windows 7 backup image to see if it works better, try another free imaging app like Macrium - Image your system. If you have a WD or Seagate drive, their free Acronis apps are excellent. WD Acronis free cloning app
My System SpecsSystem Spec
04 Oct 2013   #10

Windows 7 Ultimate x64
 
 

I tried the System Image Restore first from my USB Repair/Recovery Disk. And after that restore, I had the Boot Mode options etc.

Then I just restored again using the same System Image using my USB Repair/Recovery Disk.

How do I restore from "the booted Windows 7 installer"
My System SpecsSystem Spec
Reply

 System Image Failed, but Working?




Thread Tools



Similar help and support threads for2: System Image Failed, but Working?
Thread Forum
Help needed after failed system re-image Backup and Restore
Solved System image failed Backup and Restore
System image backup failed (on the same hard drive). Error 0x80042407 Backup and Restore
system image restore failed Backup and Restore
System Image Restore Failed (0x80070490) - Tried Everything!! Backup and Restore
Create system image...Back up failed. Backup and Restore
0x80042302 System Image Restore Failed Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:04 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33