Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System Image Failed, but Working?

03 Oct 2013   #1
RunOrDie

Windows 7 Ultimate x64
 
 
System Image Failed, but Working?

Hey everyone,

After I ran into a major issue with my laptop, I decided to use my System Image and restore it to the previous state.

After two attempts, both System Images failed. BUT, I am able to use my laptop again, and everything seems to me like it is working fine. But I don't want my laptop to crash on me in the near future.

Is there anything I can do to see if it is actually fixed? And why would it say System Image failed when I am able to use my laptop now?

Thanks in advance!


My System SpecsSystem Spec
.

03 Oct 2013   #2
gregrocker

 

Did you use System Image Recovery or System Restore?

Sometimes System Restore will say it failed but actually completes.

Check over your laptop using Troubleshooting Steps for Windows 7.
My System SpecsSystem Spec
03 Oct 2013   #3
RunOrDie

Windows 7 Ultimate x64
 
 

Sorry, it was System Image.

Both times, I got the same error message:

"The System Image Restore failed.

Error detail: The requested system device cannot be identitifed due to multiple indistinguishable devices potentially matching the identification criteria. (0xD0000451)"

But all is going fine now, I did rum Malwarebytes and 8 viruses popped up...
My System SpecsSystem Spec
.


03 Oct 2013   #4
gregrocker

 

WHere do you have the image stored? Have you moved it? Is it WIn7 backup imaging?

Run Malwarebytes and your AV again until they came up clean.

Then run SFC /SCANNOW Command to see if system files were damaged.

I'd also complete the Troubleshooting Steps for Windows 7 to know you went over thoroughly.
My System SpecsSystem Spec
03 Oct 2013   #5
RunOrDie

Windows 7 Ultimate x64
 
 

My System Image was stored on my external HDD. It was never moved. I made it through Windows 7.

I am currently running Microsoft Security Essentials. Will run SFC /SCANNOW Command next.

What happens is errors pop up?
My System SpecsSystem Spec
03 Oct 2013   #6
gregrocker

 

I'd handle the error the same way it says to handle repeat errors in the logs: google the text and any identifying number to see how others have resolved it. I've not heard of it before, but if it's out there then Google has heard of it.
My System SpecsSystem Spec
03 Oct 2013   #7
RunOrDie

Windows 7 Ultimate x64
 
 

Ok, no viruses from full scan via Microsoft Security Essentials. Also, no problems when running SFC /SCANNOW Command.

Is this considered weird? When the System Image Restore says failed, but everything seems to be running normally.
My System SpecsSystem Spec
03 Oct 2013   #8
RunOrDie

Windows 7 Ultimate x64
 
 

That's the thing, I can't find anything through Google about my specific error...:s
My System SpecsSystem Spec
03 Oct 2013   #9
gregrocker

 

There are weaknesses in Win7 backup imaging we've seen here all along.

When I highlight the error text in your quote above, rightclick to search with Google, it returns no results other than this thread. So it is an odd error, maybe unknown to now.

Did you try re-imaging from the booted Win7 installer? If not I would try that.

Make sure System Restore is turned on and has plenty of disk space apportioned since that should be a first line of defense before resorting to re-imaging. System Protection - Change Disk Space Usage

You can try saving another Win7 backup image to see if it works better, try another free imaging app like Macrium - Image your system. If you have a WD or Seagate drive, their free Acronis apps are excellent. WD Acronis free cloning app
My System SpecsSystem Spec
04 Oct 2013   #10
RunOrDie

Windows 7 Ultimate x64
 
 

I tried the System Image Restore first from my USB Repair/Recovery Disk. And after that restore, I had the Boot Mode options etc.

Then I just restored again using the same System Image using my USB Repair/Recovery Disk.

How do I restore from "the booted Windows 7 installer"
My System SpecsSystem Spec
Reply

 System Image Failed, but Working?




Thread Tools





Similar help and support threads
Thread Forum
Windows 7 system image restore failed
So my hard drive is failing (hearing clicking sounds all the time) and i want to move it to another hard drive. i created the image, came out to about 85gb, booted with the windows 7 recovery disk and tried to load the image onto the drive. But it failed when it tried to find the drive to...
Backup and Restore
Help needed after failed system re-image
My hard drive has been coming up with an error message saying I should back up my files for some time now, so I purchased a replacement drive in order to order to use a system image on. When making the system image, it twice failed with the error code 0x800070002, but on the third attempt it...
Backup and Restore
System image failed
Hi, I am having a problem installing a system image. It says "System image failed. your computer Is using EFI and this computer is using bios" It's the same computer??? I checked and there is a partition for EFI. Does anybody know how to install the system image? I have an ASUS P9X79 Deluxe...
Backup and Restore
system image restore failed
I have a HP pavilion p6823 and one day it wouldnt go past the blue hp screen that has the setup and BIOS options. Well I used a system repair disk and it told me i needed system image disks so I put the last disk in like it said, and now it is giving me this message Error details: Windows did...
Backup and Restore
System Image Restore Failed (0x80070490) - Tried Everything!!
Hi everyone, I'm about to rip my hair out. Thank you for clicking on this thread and I plead that you keep reading. I have the following setup: 250 GB HDD - WinXP 32bit 1TB HDD - Win7 Pro x64 2TB HDD ("1") - Complete System Image 2TB HDD ("2") - brand new unallocated
Backup and Restore
Create system image...Back up failed.
I am trying to make a system image with a machine that is running Windows 7 Ultimate 64bit to DVD. It lets me get to 3 or 4 disk and comes up with this. Create System Image The back up failed There is not enough space on the disk (0x80070070) There is not much on the drive except Office...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App