Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System Restore is not working


04 Oct 2013   #1

Windows XP Professional SP3/Windows 7 Ultimate x64
 
 
System Restore is not working

Hi, I'm unable to either create a restore point or restore, additionally there's an issue activating System Restore, and the list as you can see in the screenshot displays "C" as "Missing". No idea what's going on, any help appreciated.


UPDATE: Never mind,after clicking the OK button and rebooting System Restore is functioning fine again, weird


My System SpecsSystem Spec
.

05 Oct 2013   #2

Windows 7 Home Premium 64-bit
 
 

Solved
My System SpecsSystem Spec
Reply

 System Restore is not working




Thread Tools



Similar help and support threads for2: System Restore is not working
Thread Forum
System Restore not working Backup and Restore
Solved System Restore not working Backup and Restore
system restore not working Backup and Restore
System restore not working Backup and Restore
System Restore Not Working Backup and Restore
System Restore not working Backup and Restore
Backup and restore (Not System Restore) Not Working Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:28 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33