Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Deleting SYSTEM PROPERTIES/protection entry?


18 Nov 2013   #1

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Deleting SYSTEM PROPERTIES/protection entry?

Not sure when or how it appeared that way, but how do I delete the (missing)SYSTEM(C) entry?

Thanks!




My System SpecsSystem Spec
.

19 Nov 2013   #2
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello idahjo,

Odd. Did you change the drive letter?

Turning off system protection for this should remove it afterwards though.

System Protection - Turn On or Off
My System SpecsSystem Spec
19 Nov 2013   #3

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

That did it. Got rid of it. I just noticed that in the pix the other (C) drive [JOE-2-32x] did not show; there were 2 (C) drives showing, only one installed. If my memory serves there was a changing of the name on the (C) drive awhile back and I never noticed this. Thanks a million Brink, YOU DA MAN!

If you want to see another "ODD" thing; this is on another W-7 computer where the Backup and Restore screen <should> be displayed:
My System SpecsSystem Spec
.


19 Nov 2013   #4
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Glad that got the first issue sorted.

For the blank backup screen, you might see if resetting Windows Backup to default may help.
Backup User and System Files - Reset to Default Configuration
If not, then you might see if running a sfc /scannow command may.
My System SpecsSystem Spec
19 Nov 2013   #5

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

This was a fresh w-7 x64 reload as of last night, have no idea what happened...

Backup User and System Files - Reset to Default Configuration; Option One, did the job ...Bingo, back again!

A-M-A-Z-I-N-G assistance Thanks again
My System SpecsSystem Spec
19 Nov 2013   #6
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Great news. You're most welcome.

It was most likely from a conflict with both drives showing with C somehow.
My System SpecsSystem Spec
19 Nov 2013   #7

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Brink View Post
Great news. You're most welcome.

It was most likely from a conflict with both drives showing with C somehow.
Those issues were in two computers. First was W-7 x32 and This is a W-7 x64. Now that I have the full Backup and Restore screen all of the features are accessible except the CHANGE SETTINGS, which gives me this error popup when I try schedule it. Apparently the deleting took more than data!



Not a major problem as I can use the Acronis 13 instead... Always something, eh?
My System SpecsSystem Spec
Reply

 Deleting SYSTEM PROPERTIES/protection entry?




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:31 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33