Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: System Restore not saving?

28 Nov 2013   #1

Windows 7 proffesional
 
 
System Restore not saving?

I have an HP 4740s i5 running Windows 7 Professional.

Some weeks ago I did a manual system restore as I like to do before I install a new programme. A couple of weeks later I did another but noticed there wasn't any previously recorder restore points [old age I thought] Any way I created another. Then last week I looked again was told there were no restore points again, after looking around I found they were switched off which surprised me because I was told they had been successfully created. So checked all the relevant boxes and made sure the drive protection was on.

Last week I created another one and again was told it has successfully completed but this morning when checking it tells one has never been created? The storage space says 3% used which for 1 restore I guess is could be right.

It seems to me that they are either being deleted after a day or so or they are simply not visible to me otherwise why does it tell me they have been successfully created?

Can ideas what is wrong.

I am not running anything different to my last PC and never had this problem with the Home Porofessional edition.

My System SpecsSystem Spec
28 Nov 2013   #2

Windows 7 Pro. 64/SP-1
 
 

Just a thought. What size do you have your restore point volume set to? I keep mine a 10%.
How much hard drive unused space do you have?
What firewall do you use?
Also I have read somewhere that AVG will play games with restore points.
My System SpecsSystem Spec
28 Nov 2013   #3

Windows 7 proffesional
 
 

I use AVG have done for years,

my HDD is 500GB of which 383GB is free.

My restore point volume says current usage 204.64Mb - 3% (1.6GB) but wouldn't know how to change that.
My System SpecsSystem Spec
.


28 Nov 2013   #4

Windows 7 Pro. 64/SP-1
 
 

Your problem is probably the size of your restore point volume.
It's found in System Properties/System Protection/Configure Settings/Disk Space Usage.
My System SpecsSystem Spec
29 Nov 2013   #5

Windows 7 proffesional
 
 

What would you recommend it is?
My System SpecsSystem Spec
29 Nov 2013   #6

Windows 7 Pro. 64/SP-1
 
 

Increasing the size of your restore point volume.
Start and select Control Panel.
Then select Systems
Then select System Protection
and you should get this.

System Restore not saving?-restore-point.png


My System SpecsSystem Spec
30 Nov 2013   #7

Windows 7 proffesional
 
 

Sorry, I feel I'm becoming a nuisance now, I can get to that window - I meant what do you recommend the size of the restore volume is set to?
My System SpecsSystem Spec
30 Nov 2013   #8

windows 7 home premium 64bit sp1
 
 

hey mayfly, If you have that much extra space, you can free up at least 5gb of space just so you can restore your computer. You have tons of rooms. I have a 1TB secondary drive that was my main drive for a while. I had like 15-20GB set for the backup so i could go back for a long time. But 204 MB is nothing. Change it up to higher volume and see if it does the trick. If it doesn't work you can always put it right back.
My System SpecsSystem Spec
30 Nov 2013   #9

Windows 7 proffesional
 
 

I increased it to 10 GB but it doesn't make any difference.





It tells me 'restore has completed successfully', I click on the System Restore button and it tells me there is no Restore point set.

Perhaps there is a tell tail sign in screen shots?
My System SpecsSystem Spec
30 Nov 2013   #10

windows 7 home premium 64bit sp1
 
 

hmmm. i thought for sure it was the amount of space you had for the backup. Well, you can always put it back, or you can leave it for when you get it figured out. I am out of ideas for right now, but if i think of anything else, i will let you know.
My System SpecsSystem Spec
Reply

 System Restore not saving?





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:35 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33