Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I reinstalled windows 7 (activated), can i restore files from a clone?

27 Dec 2013   #31
antonio2501

Windows 7
 
 

yea. it's the windows.old folder. i figure since it's a saved folder from a previous installation that it would have a lot of characters for the path. renaming is going to be fun.


My System SpecsSystem Spec
.
27 Dec 2013   #32
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by antonio2501 View Post
yea. it's the windows.old folder. i figure since it's a saved folder from a previous installation that it would have a lot of characters for the path. renaming is going to be fun.
Files are on disk and are valid NTFS names. Not too long at all! If their names were too long.... they couldn't be there. It's the windows shell that's only accepting 260 characters maxmium.

Can you rename c:\windows.old to c:\q succesfully?
To which folder are you trying to copy c:\windows.old ?
My System SpecsSystem Spec
27 Dec 2013   #33
antonio2501

Windows 7
 
 

just to a harddrive. i'm going to try and rename it. lol.
My System SpecsSystem Spec
.

27 Dec 2013   #34
antonio2501

Windows 7
 
 

renemaing it worked. lol.
My System SpecsSystem Spec
28 Dec 2013   #35
antonio2501

Windows 7
 
 

renaming worked and i was able to save windows old. i have another problem. after saving windows.old, i deleted it, in order to make space and try and back up or clone that version of windows because it is activated. it is on a 3TB hard drive that is faulty. i just need the activated version of windows. is there any way to find out why there is more that 900GB of data that i can't seem to find? it's a newly installed version of windows, with the windows.old folder deleted.
My System SpecsSystem Spec
28 Dec 2013   #36
antonio2501

Windows 7
 
 

if i use the Andvanced Recovery method to reinstall windows, or use a system image (none at hand gives me the option to factory settings) would i need to reactivate?
My System SpecsSystem Spec
28 Dec 2013   #37
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by antonio2501 View Post
if i use the Andvanced Recovery method to reinstall windows, or use a system image (none at hand gives me the option to factory settings) would i need to reactivate?
Yolu always have to reactivate your windows7. You don't have to reactivate in case of "clone" or "system image" restore (to same hardware). Why do you bother?
My System SpecsSystem Spec
28 Dec 2013   #38
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by antonio2501 View Post
renaming worked and i was able to save windows old. i have another problem. after saving windows.old, i deleted it, in order to make space and try and back up or clone that version of windows because it is activated. it is on a 3TB hard drive that is faulty. i just need the activated version of windows. is there any way to find out why there is more that 900GB of data that i can't seem to find? it's a newly installed version of windows, with the windows.old folder deleted.
Maybe in a restore point(?)
WinDirStat - Windows Directory Statistics is the tool to use
My System SpecsSystem Spec
28 Dec 2013   #39
antonio2501

Windows 7
 
 

the thing is i activated windows, luckily. i don't want to reactivate, especially when everyone's told me that i was lucky to activate.
My System SpecsSystem Spec
28 Dec 2013   #40
antonio2501

Windows 7
 
 

yup. windirstat found a 800GB backup file. lol. thank you.
My System SpecsSystem Spec
Reply

 I reinstalled windows 7 (activated), can i restore files from a clone?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD no idea why, have reinstalled windows still happens, dump files
Hi I bought a new Zoostorm PC and have windows 7 on it. Randomly I get the BSOD, it is not during any particular task (I only use it for web browsing and wordprocessing/emails). It happens every couple of days. I reinstalled windows but it has not fixed it. I have attached the latest three...
BSOD Help and Support
Disk quandary: works fine, but failing: can't backup, clone or restore
I've got a Dell mini 1012 with Win7 Starter. The 160 SATA drive is well on the way out with over 2000 failed sectors. I've tried several ways to clone it, including clonezilla and rawcopy in sector-by-sector mode, and they all fail. Backing up from within the installation also fails, using easeus...
Hardware & Devices
Reinstalled windows 7...any way i can get pictures/files back?
i had to reinstall windows on july 7 is there anyway i can recover pics or any other files?
Software
Can't clone files on HDD to new SSD
Hey guys, I just got a new SSD and installed it, it shows in BIOS, assigned a paritation letter (E) to it, tried to clone it with Macrium and Easeus but they Macrium displays an error after a while and Easeus just stucks after a while. Macrium error displays:...
Hardware & Devices
Windows Activated and then de-activated :@
Ok,lets start from 0= Two days ago I reformatted the machine and instaled A GENUINE OEM WINDOWS HOME PREMIUM 32 BITS edition. After installing it and all the drivers,I went to My SYSTEM and activated Windows.I could see the "Original" Sticker to the right. Now,today,15PM Buenos Aires,I turn on...
Windows Updates & Activation
How to Clone Windows 7 with Clone Zilla
Hi guys ...i have a problem while cloning windows7 in Dell machines with CloneZilla which is an open source tool...well the thing is i have taken an image from E6510 Latitude laptop...and when iam trying to clone the image on the other E6510 laptop..its showing some blue screen... Iam...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App