Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System Restore enabled but no restore points created

21 Jan 2014   #1

Windows 7 64 bit Home Premium and Windows 7 64bit Ultimate
 
 
System Restore enabled but no restore points created

1. Computer: Windows 7 Ultimate SP1 64 bit, 298 GB HD

I used this laptop to get access to internet to repair my home computer (Windows 7 Home Premium SP1 64 bit). First I messed permissions on home computer and then also on this laptop. Windows installer didn't work on any of them. I managed to repair it on Windows 7 Ultimate with gpedit.msc and installer was fine. However, permissions still weren't. So I gave a try subinacl.msi and reset.bat. It did repair some but not all of the permissions to default. I therefore decided to do a system restore. It took for over two hours and then came up with 'not enough disk space'. I decided to do it again, however, this time a message 'no system restore points have been created' appeared. I knew there are system restore points as I had seen them two hours back. I thought it was something with permissions. So I took ownership of SVI, giving SYSTEM and Administrators full control. I also checked HKLM/Software/Microsoft/Windows/Current Version/Reliability.

I also started and set to automatic the following services:
Windows Event Log
Windows Volume Shadow Copy

The right drive was selected for the restore point.

Is there any thing/service I missed?

SVI is set to 'read only for the content' and I have selected the right hard drive to make system restore on. The selected one is C:\ with OS on it and the other one is F:\ which has system protection off. Is that ok?

Should I add some more permissions to SVI (LOCAL SERVICE, NETWORK SERVICE)?

All I wanted to do was to restore the computer to the state when permissions weren't changed. Now it seems that even this won't work. I know there were at least two system restore points when I first tried to do system restore. I know I didn't delete them. I do not have any viruses as it's related to the permissions I had changed.

Any help would be much appreciated.

My System SpecsSystem Spec
.

21 Jan 2014   #2

Windows 7 64 bit Home Premium and Windows 7 64bit Ultimate
 
 

Help anyone?
My System SpecsSystem Spec
Reply

 System Restore enabled but no restore points created




Thread Tools



Similar help and support threads for2: System Restore enabled but no restore points created
Thread Forum
Solved System Restore Has Stopped Automatically Creating Restore Points Backup and Restore
Can I Pause/Turn off System Restore WITHOUT losing restore points? Backup and Restore
Solved System Restore not showing more restore points after clicking the box Backup and Restore
Windows 7 System restore problem no restore points Backup and Restore
System Restore not creating automatic restore points Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:06 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33