Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: USB Ports disabled after placing image on PC


22 Jan 2014   #1

Windows 7 32, 64
 
 
USB Ports disabled after placing image on PC

Hello,

I have 2 Lenovo think center m93P type 10a9 model 0014us. I have deployed my image on these 2 machines like I have done 100's of times on all different types of machines ranging from other lenovo system, HP, dell etc.


I had recently updated the image that I am using to include some new standard software our organization uses as well as any new windows updates to that date (jan 6, 2014). I have since successfully deployed this image on 10 systems and 2 being Lenovo think center m92p's


To create my initial image i installed windows 7 pro. Had to join the organizations domain so I could access all the programs I needed. Installed all the apps I wanted and all the windows updates, got windows to the way I like it. Removed it from the domain. Removed all unknown users from the machine.

At this point I ran the sysprep tool choosing oobe with the generalize checked and had the shutdown from the dropdown chosen as well. computer shut down as expected.

I then boot into a live linux cd image (knoppix). I run the partimage and back up the boot partition and the windows partition.

I used linux and partimage to deploy the image on all the machines. So far everything has worked as expected.


Now this is where everything starts going sideways. windows starts up and says it is installing devices... after that is complete the computers then reboot. When it comes up with the windows 7 and the windows symbol starts doing its animation all lights on the keyboard goes out and the optical mouse the red light goes out as well. I am now stuck on the setup the regional settings screen. Location Canada, language us english... Mouse will not work, keyboard will not work. Have tried the usb 2, and usb 3 ports on both the front and back of the computer.

I booted into the windows statup repair tool. mounted the registry and check the usb settings under current control set. everything is set to turn on (3) Any thoughts on how to get around this
Thanks

My System SpecsSystem Spec
.

30 Jan 2014   #2

Windows 7 32, 64
 
 

Just wanted to give you an update. I put the windows 7 dvd in and I am able to install the system that way. Don't want to do that again. Took me a day and half to install windows 7 on 2 systems with all updates and programs we have on by default. I just got 4 new systems in to do next week

Please any ideas would greatly be appreciated.
My System SpecsSystem Spec
05 Mar 2014   #3

Windows 7 64 Bit
 
 

Hello BraveKnight

This issue plagued me for some time, and I am fairly certain I have the fix. My .wim worked fine on every other type of Lenovo hardware except the M93p. I would apply the wim, it would complete, then go to windows setup. I had it sysprepped so that it would only ask for a computer name, then load into the OS. At the computer name screen the usb ports cut out and I was stuck. I narrowed down the issue to the T430 USB driver as the conflict. I created a new .wim without this driver pack and the issues are all gone.

Here is the package name: g1ys14ww.exe

I suppose its possible that other models than the T430 use this, but if its in your driver collection get rid of it. I also redeployed to the T430 after removal of this pack and there were no issues. Let me know if this works, as I have not found this solution anywhere and it took me a long time to figure it out... others probably need it
My System SpecsSystem Spec
.


Reply

 USB Ports disabled after placing image on PC




Thread Tools



Similar help and support threads for2: USB Ports disabled after placing image on PC
Thread Forum
Solved Motherboard USB 2.0 ports disabled after Windows update. Hardware & Devices
What does it mean? [placing an image] (html/css) Chillout Room
Realtek ALC892 SPDIF ports are disabled? Sound & Audio
Icon text placing Customization
Raid 1 drives disabled after Image recovery Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:37 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33