Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Notification DLL not registered on image restore system non-responsive


24 Jan 2014   #1

W7 Home Premium 64 bit
 
 
Notification DLL not registered on image restore system non-responsive

I need to replace my hard drive, so I bought a new one and did an image restore. On rebooting my computer, Windows loads until a message appears "wireless configuration / notification dll has not been registered. program will not work correctly". When I clear the message box, I have a black screen with my mouse pointer. The mouse works correctly, but the Windows gui never materializes and the computer does not respond to any keystroke. When I try to start in safe mode, the windows files load, but then nothing happens. Is there something that needs to be done before restoring from image backup?

My System SpecsSystem Spec
.

24 Jan 2014   #2

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

You only replaced the hard drive and restored an image backup? New hard drive is connected to same controller?
No other devices/stuff replaced/removed/added?
My System SpecsSystem Spec
24 Jan 2014   #3

W7 Home Premium 64 bit
 
 
hdd only

It is a laptop. Just replaced hard drive cartridge, slightly more capacity. No other hardware changes
My System SpecsSystem Spec
.


24 Jan 2014   #4

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by eweisscns View Post
It is a laptop. Just replaced hard drive cartridge, slightly more capacity. No other hardware changes
If you put back original disk, system boots fine? Or too much work to do?
My System SpecsSystem Spec
24 Jan 2014   #5

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Can you boot succesfully to safe mode?
And to "safe mode with command prompt"?
My System SpecsSystem Spec
24 Jan 2014   #6

W7 Home Premium 64 bit
 
 

Old drive works fine. Swapped it back in a couple of times.
My System SpecsSystem Spec
24 Jan 2014   #7

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by eweisscns View Post
Old drive works fine. Swapped it back in a couple of times.
But is new drive a clone of old drive??? Maybe image you made has errors(?)
My System SpecsSystem Spec
24 Jan 2014   #8

W7 Home Premium 64 bit
 
 

Created windows image backup on external hd after running
Checkdisk/r. Then did image restore to new drive.
My System SpecsSystem Spec
24 Jan 2014   #9

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by eweisscns View Post
Created windows image backup on external hd after running
Checkdisk/r. Then did image restore to new drive.
Must be okay. Very strange. Answer post #5 please
My System SpecsSystem Spec
24 Jan 2014   #10

W7 Home Premium 64 bit
 
 

Re post 5, as I said in original post safe mode loads windows files to a point and stops dead.
I just launched from media and used cmd prompt to inspect directory on c drive. There is a directory called Recovery that is empty, and that is all. Think i need to try restoring the image again.
My System SpecsSystem Spec
Reply

 Notification DLL not registered on image restore system non-responsive




Thread Tools



Similar help and support threads for2: Notification DLL not registered on image restore system non-responsive
Thread Forum
Restore from an image without an entry present in System Restore Backup and Restore
Notification .DLL has not been registered. Performance & Maintenance
System Image on System Restore Disk Not Reading After Crash Backup and Restore
System Image info, shadow/system restore storage - internal workings Backup and Restore
System Restore only shows an Image Restore Point Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:39 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33