Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Missing Systems, Links and Program Features

31 Jan 2014   #1
WaltB32

Windows 7 64 bit Home Premium
 
 
Missing Systems, Links and Program Features

I have a SATA drive that is giving me problems every couple of weeks it deletes link buttons, several system links, program features and the system restore points. I have to go into program features to restore MS Office and into programs to reload my links. It is partitioned with 2 other hard drives which don't have this problem.


My System SpecsSystem Spec
31 Jan 2014   #2
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

That is probably a Sata drive - but the drive is not at fault. It is probably some process that does this to you. Do you have any programs that you installed yourself and which are those.
My System SpecsSystem Spec
31 Jan 2014   #3
WaltB32

Windows 7 64 bit Home Premium
 
 

I have Norton Utility, Spybot, Adware, and Norton 360.
My System SpecsSystem Spec
31 Jan 2014   #4
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Hmm, those are not suspicious. For a test, disable all startup programs and see what happens. If Norton 360 is in the startups (which I don't think it is), leave that one enabled.
My System SpecsSystem Spec
31 Jan 2014   #5
WaltB32

Windows 7 64 bit Home Premium
 
 

I noticed also a Radeon Catalyst Control Center, Realteck HD Audio, MS Security Essential are on the start menu I've disconnect the rest except Norton 360, and Intel services and the above. Any thing wrong with these programs?
My System SpecsSystem Spec
31 Jan 2014   #6
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Quote   Quote: Originally Posted by WaltB32 View Post
I have Norton Utility, Spybot, Adware, and Norton 360.
Quote   Quote: Originally Posted by whs View Post
Hmm, those are not suspicious. For a test, disable all startup programs and see what happens. If Norton 360 is in the startups (which I don't think it is), leave that one enabled.
I agree, not suspicious. Troubling perhaps. NU, Spybot, Adware and 360....

I'd probably get rid of all but 360 - and run Malwarebytes as a quick check at some point

I'm just dropping in... don't let this post distract you

- continue with whs
My System SpecsSystem Spec
31 Jan 2014   #7
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Are you running MS Security Essentials AND Norton 360. If yes, you have to get rid of one because that can create serious conflicts.

For uninstalling one of those AV programs, use the appropriate uninstaller. AV Uninstallers
My System SpecsSystem Spec
01 Feb 2014   #8
WaltB32

Windows 7 64 bit Home Premium
 
 

This problem occurred before I loaded MS Security Essential which I needed to remove a Trojan W32.Sality.W. As far as removing Adware I don't think so since it ID-ed the Trojan and Norton 360 didn't. Maybe it would be best results if MS developed a Restore system that could be copied to a CD or external HD. This way if there is a attacking Trojan or conflicting system all would not be lost.
My System SpecsSystem Spec
01 Feb 2014   #9
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote:
Maybe it would be best results if MS developed a Restore system that could be copied to a CD or external HD. This way if there is a attacking Trojan or conflicting system all would not be lost.
That is called imaging. But don't use the MS one - this one is better. Imaging with free Macrium
My System SpecsSystem Spec
01 Feb 2014   #10
WaltB32

Windows 7 64 bit Home Premium
 
 

Thanks was able to copy backup image, now I'm ready for the next disruption.
My System SpecsSystem Spec
Reply

 Missing Systems, Links and Program Features




Thread Tools





Similar help and support threads
Thread Forum
links is missing when pasting text with links in any browser or office
Hi, When I'm copying text withe links from the web and trying to paste it, The links is missing. I try to paste it into word or excel, and in all kinds of html editors in all browsers but the links are still missing. only text is shown. Is anybody here knows how to fix it? Tx very much...
Browsers & Mail
Telnet Missing in Windows Features
Hello! I was trying to turn on my telnet for the first time in my netbook running Windows 7 Ultimate 32 bit, but I couldn't see the check box for it in Windows Features. Here's a screenshot of my Windows Features: http://i57.tinypic.com/294qqm0.jpg See? No telnet. :( Any idea how to fix...
General Discussion
Programs and features details missing.
Hello, my programs and features screen (uninstall or change a program), is missing the details (publisher, installed on, size, version) after I uninstalled itunes from my second hard drive. What can I do to fix it? I have attached a picture to further explain the issue, thank you.
General Discussion
Programs and Features - Uninstall or Change a Program
How to Uninstall, Change, or Repair a Program in Windows 7 and Windows 8 You can uninstall a program from your computer if you no longer use it or if you want to free up space on your hard disk. This will show you how to use Programs and Features in the Control Panel to view, uninstall,...
Tutorials
Features Question - Program & Features
I see where one of the performance enhancements recommended is to disable unneeded "Features" in the Program & Features section of Control Panel. The impact of disabling some of the features is obvious, but in some cases it's not so obvious whether I need to leave a feature installed or not based...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App