Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Repeated requests for a system restore on startup


03 Feb 2014   #1
givolini

Microsoft Windows 7 Professional 64 bit 7601 Multiprocessor Free Service Pack 1
 
 
Repeated requests for a system restore on startup

Hello.


Here's the problem: on startup, the OS won't load, due to some unspecified problem.
It asks to practice a system restore, instead.


This has happened to me twice already in a few weeks (it is a completely new machine, btw - except for the hard disk, which I'll be checking next): the first time, I agreed to a system restore, and things came back to normal.
The second time I refused the system restore: Windows (wimhout loading) tried to fix the problem automatically, but failed to do so. Still, when I tried to turn the pc on again, everything was perfectly fine (even without the system restore).


I am clueless as to what might be causing the problem. I've already run Malwarebytes without results.

Thanks for the help.


My System SpecsSystem Spec
03 Feb 2014   #2
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

First let's try a Repair Install. Their might be a file or two missing in your install. If you have a Win 7 disk, you can insert that and boot with it. It will give you several choices. Repair Install If you do not have a Win 7 disk, you can download the file Windows 7 Direct Download Links, Official Disk Images from Digital River and burn the ISO onto a DVD and you will have one. Be sure and pick the one for the version of Win 7 you have and the correct language. You will find English about half way down the page.
My System SpecsSystem Spec
10 Feb 2014   #3
givolini

Microsoft Windows 7 Professional 64 bit 7601 Multiprocessor Free Service Pack 1
 
 

I've finally managed to take the time and do as you suggested (2 and a half hours for the deed!).
Will post again if the problem persists.
Thanks for the help.
My System SpecsSystem Spec
15 Feb 2014   #4
givolini

Microsoft Windows 7 Professional 64 bit 7601 Multiprocessor Free Service Pack 1
 
 

It didn't work. It happened again, twice already.
What else can I try?

Thanks a lot.
My System SpecsSystem Spec
15 Feb 2014   #5
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

I think what I would do is a Clean Reinstall - Factory OEM Windows 7 This will put your computer in better shape than when you got it. It is not a long drawn out process and should go fairly quickly. You need to back up what you don't want to lose because all of you files will be gone.
My System SpecsSystem Spec
20 Feb 2014   #6
givolini

Microsoft Windows 7 Professional 64 bit 7601 Multiprocessor Free Service Pack 1
 
 

I'll try to carry on for as long as I can, before doing another clean install.
Thanks for the help.
My System SpecsSystem Spec
Reply

 Repeated requests for a system restore on startup




Thread Tools



Similar help and support threads for2: Repeated requests for a system restore on startup
Thread Forum
System Restore Point : Create at System Startup Tutorials
Windows won't startup, System Repair and System Restore failed. General Discussion
BSOD on startup, error on system restore Backup and Restore
Startup days after System Restore Backup and Restore
Startup Repair & System Restore Every Day Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:31 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App