Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: system restore fails saying possible corrupted restore point


09 Feb 2014   #1

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
system restore fails saying possible corrupted restore point

twice I've run system restore, and it always says failed. System restore started,goes threw loading registry and then reboots, after desktop loads the failed dialog box comes up.
I've read previous posts, and checked services running and made sure System Restore is on with available space.
At one time I'd run a program called Smart V 2.0 from the Windows Club. It had disabled a lot of services to speedup boot time. I've since reinstalled default settings for the services. Could that have maybe screwed up the restore points?
My computer had froze, and that is when I tried the restore. Computer is running OK now, but would really feel better if I knew System Restore would work. Thanks for your time.


My System SpecsSystem Spec
.

09 Feb 2014   #2

Windows 7 Pro. 64/SP-1
 
 

Welcome to our Forum Johnf.

This tutorial by Capt.Jack Sparrow should help.

System Restore General Troubleshooting to Fix Issues
My System SpecsSystem Spec
10 Feb 2014   #3

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I will follow the tutorial and get back to you, so far I ran event viewer and the following was reported

Error 0x80041003 application error, bad path c:\programfile\Intel\WiFi\bin\zeroconfigservices
and c:\programfiles\Intel\WiFi\bin\murocapi.dll

Error 0x80041003,
event 10 WMI
event 6000, winlogon, notification subscriber <GPCLIENT> unavailable to handle
This one shows up almost everyday

2/5/14 event 8206 system restore was damaged or deleted
2/4/14 " "
My System SpecsSystem Spec
.


10 Feb 2014   #4

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

After reading General Troubleshooting to Fix System Restore Issues Tutorial, I followed all checks on services and then ran
WMI.bat to Rebuild the WMI component. I rebooted and checked Windows Event Viewer. All errors for WMI were gone. Was able to create a system restore. It seems to have gone all right. I can't check really because thats the only one I have. I'd erased all the others. Checked Event Viewer and it reports 3 errors as follows,
Error Skipping EAP method DLL path name validation failed, error: typID=43, authorID=9, vendorID=0, vendortype=0
other 2 errors where the same except for error: typID=25 and last error was error:typID=17
These last errors (EAP) are most likely a different problem. Any idea what & why EAP might be having problems?
Thanks again for your time.
My System SpecsSystem Spec
Reply

 system restore fails saying possible corrupted restore point




Thread Tools



Similar help and support threads for2: system restore fails saying possible corrupted restore point
Thread Forum
Can System Restore Automatically Generate Daily Restore Point? Backup and Restore
Solved Windows 7 system restore point. Can't create / restore . Backup and Restore
System Restore how to set to show every past restore point inc/manual General Discussion
System Restore only shows an Image Restore Point Backup and Restore
System Restore- restore point creation error Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:07 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33