Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Disabed User Accounts/Can't login. How do i get CMD before LOGIN?


11 Feb 2014   #1

Windows 7 Home Premium 64bit
 
 
Disabed User Accounts/Can't login. How do i get CMD before LOGIN?

My User accounts have all been disabled except one that has my avatar, but isn't the admin account ive been using. it has a different mouse speed for one, and the password isn't the one i've been using for months.

Guest is disabled.

I have tried every password cracker. None of them can figure out the password for said 'unknown' admin account, and some of them like hiren's don't even boot, even though my boot order is CD then WIN.

I even DLed my version of Windows Install AND system restore discs, burnt the iso's correctly, and neither of them will actually boot. My laptop came with no disc and has the internal system restore thing which is why i had to DL them on a different computer.

I need to figure out how to get a cmd prompt before login so i can use "net user administrator /active:yes" or even for the guest account. I know the install/repair discs give c prompt options, but i can't get either of them to boot. and yes i have the boot order so it boots from cd before booting windows.

any help?


My System SpecsSystem Spec
.

12 Feb 2014   #2
mjf

Windows 7x64 Home Premium SP1
 
 

When you logon to the non admin account does your optical drive work?
If it's working ok then you could try booting from a USB flash drive.
My System SpecsSystem Spec
12 Feb 2014   #3

Windows 7 Home Premium 64bit
 
 

There are no possible accounts to login to.

I have the 'administrator' account that has my avatar, but not my password or settings, as i can tell clearly from the mouse speed being set alot slower than i've been using for months now.. Also have other account option, where there has never been another account. In this i've tried loggin in as administrator with my password and it doesnt work, and as guest which tells me has been disabled.

No chances of logging in. I really just need the cmd before login screen.
My System SpecsSystem Spec
.


12 Feb 2014   #4

Windows 7 Home Premium 64Bit
 
 

what happens when you put the password in?
My System SpecsSystem Spec
12 Feb 2014   #5

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

what happens if you don't put in a password?

I have to admit, that I'm not clear on the issue. You see two accounts on the login screen
one is your account but your think the settings have changed and you cannot log in using the password you've always used
the other account is unknown, but it is not a guest account

Fair assesment?

take a camera shot of what you see and post it on this thread.
Names of things always help communication

slartybart instead of "my account"
MoboGenie instead of "the other account"

(MoboGenie is just something I saw recently - you would use the names that you see on the screen for both accounts)
My System SpecsSystem Spec
12 Feb 2014   #6

Windows 7 Pro-x64
 
 

Hmmmmmm.


Attached Images
 
My System SpecsSystem Spec
12 Feb 2014   #7
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Are you the owner of this computer?
My System SpecsSystem Spec
12 Feb 2014   #8

Windows 7 Home Premium 64bit
 
 

Yes, im the owner of this computer.

And yes, it is seeming like my comp is a dead fish at this point.

So i have on the login screen an account called 'administrator' and an option to type in another account. In the past before my issue i had been using an account which was also called admin.. But had isnt the same account obviously becausemy password isnt working. I've tried logging in as administrator using my password, and as guest. The admin says 'incorrect user or password' and guest says 'user has been disabled'. Also know that before this, i never had any other options besides my 'administrator' account, and at boot would immediately give me the 'wrong user/password' screen, making me hit ok and then logging into my account.

Im assuming that the account ive been using was a phony admin account, and the one that still exists is the original. The mouse speed setting is now defaulted, as i can tell by it being alot slower. I suspect someone used my computer, and switched thisand created a remote account from somewhere, and when i found it, everything is locked up.

I know that if i could get into the cmd i could at least enable the guest account or evn my old admin account, and kick up the privilages from there to get to a point to check out the actual accounts and find out what was going on.

Again, could just fix this with cmd before log in. And putting in no passwords also doesnt work.
My System SpecsSystem Spec
12 Feb 2014   #9

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

That didn't help me at all....

It's the account names that keep thowing me off
administrator is the account name that is shown on the login screen - yes?
And then you said: In the past before my issue i had been using an account which was also called admin
after that you switch between admin and administrator - it is really confusing to me.

The good news is that I think I understand what you mean when you say
an option to type in another account
>> you mean the switch user button?

Remember no one can see what you see, so exact phrasing or pictures really help.

This is really a confusing statement:
Also know that before this, i never had any other options besides my 'administrator' account, and at boot would immediately give me the 'wrong user/password' screen, making me hit ok and then logging into my account.

Thanks for the no password test results - it didn't work.

I'm not helping solve this so I'm going to back out of this thread.

Good luck.


=:>
My System SpecsSystem Spec
12 Feb 2014   #10

Windows 7 Home Premium 64bit
 
 

Sorry for the abrev and typos, im posting from my phone.

By my old admin.. Account i meant 'administrator'. Knew i shoulda just thumbed that one out.

And the confusing statement is confusing. It would boot as if i had typed a password incorrectly, and i would have to say okay and login. This seems like i had something trying to type in a password automatically that was wrong.

I actually tried uploading images from my phone, but it wont fully load. So i will say there are 5 screens i can get.
-administrator login with switch user button
-incorrect user/password (obtained thru typing my password)
-choice between administrator and other user
-other user with text fields for both user and password.
-user disabled. (obtained by typing 'guest' with any/no password)
My System SpecsSystem Spec
Reply

 Disabed User Accounts/Can't login. How do i get CMD before LOGIN?




Thread Tools



Similar help and support threads for2: Disabed User Accounts/Can't login. How do i get CMD before LOGIN?
Thread Forum
Automatic login of multiple user accounts General Discussion
User Accounts missing at Login screen and in Control Panel General Discussion
Solved Multiple user accounts, 1 auto login , how to login to another account General Discussion
Newly created user accounts cant login to Windows 7 General Discussion
User Accounts Hidden at Login General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:36 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33