Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: UAC issue, plz help


17 Feb 2014   #1

Windows 7 Pro
 
 
UAC issue, plz help

Hi guys,

i have trouble with my user account, i log in to my computer with a password as normal. i was set as Administrator but for some reason i am down to standard user now and i can't change it as i have no access to do it. i can't create a new account and do anything.

i can't even back up my computer so that i can install the whole windows again.

any idea please help !!


Sam

My System SpecsSystem Spec
.

17 Feb 2014   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Sam
Should be easy to solve. Seven has a hidden Adminstrator. You can activate it and restore everything. You must deactivate the hidden administrator when you are done. It is too powerful and can cause major problems in cause of a virus etc.
Built-in Administrator Account - Enable or Disable[2]=User Accounts
My System SpecsSystem Spec
18 Feb 2014   #3

Windows 7 Pro
 
 

Richc46,

Many thanks for you reply, i have tired to activate the super admin through cmd, kept saying user not found.
What i did was net user administrator \active:yes.
Also when i check net user for number of user nothing comes there, funny this is my name on there in cmd.
I can't reformat my computer as i need the data as it my work computer.
I will try to get some screen shots later today.
Thanks


Sam
My System SpecsSystem Spec
.


Reply

 UAC issue, plz help




Thread Tools



Similar help and support threads for2: UAC issue, plz help
Thread Forum
net start command line issue - 64bit issue? General Discussion
HP Multi Print/Scan Issue Re Install Issue? Hardware & Devices
jpeg permission issue / possible encryption issue General Discussion
Interesting connectivity issue, just a browser issue Network & Sharing
8800GT Driver issue? Or maybe its a bios issue. Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:27 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33