Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Deleted "Ctfmon.exe" now I can't go into cmd at boot nor reformat HDD?

23 Feb 2014   #1
izzyjp24

windows ultimate 32bit
 
 
Deleted "Ctfmon.exe" now I can't go into cmd at boot nor reformat HDD?

So I thought ctfmon.exe was a malicious file without doing any research, it just sounded suspicious and I deleted without thinking. I now learned my lesson ever so regret it.

I tried going into system repair at boot, but it freezes on me and doesn't load.

I also tried booting from DVD to format and install windows seven, but I can't even get past the "windows is starting" screen so I can format my hdd.
I tried to see if there was a problem with the DVD with a second hard drive but it worked fine.

Can I do anything to save my non-backed up files? I have so much memorabilia and buisness docs on there.

Help me please?


My System SpecsSystem Spec
.
23 Feb 2014   #2
Computer0304

Windows 7 Professional 32-bit/Windows 8 64-bit/Win7 Pro64-bit
 
 

My System SpecsSystem Spec
23 Feb 2014   #3
Computer0304

Windows 7 Professional 32-bit/Windows 8 64-bit/Win7 Pro64-bit
 
 

Also, never delete any system files without researching to make sure it is infected.
My System SpecsSystem Spec
.

Reply

 Deleted "Ctfmon.exe" now I can't go into cmd at boot nor reformat HDD?




Thread Tools




Similar help and support threads
Thread Forum
I deleted "ctfmon.exe" from system32. I cant even reformat my HDD!
hello everyone, I pulled a dumb move by deleting ctfmon.exe from my system32 folder believing is was malicious. I tried restoring from the recycle bin at boot but I can't even get pass the following screen after entering startup repair (one of two options which the other was start windows...
General Discussion
File "BOOTMGR" & folder "BOOT" appear on TWO partitions...why?
OK. This is complicated; please be patient. Some months ago my PC (Win7 Ultimate x64) suddenly came up with the dreaded "BOOTMGR missing...press CTRL+ALT+DEL to continue..." error message. No idea what caused this; the OS had been operating flawlessly for almost a year. Anyway, I tried using a...
General Discussion
"Select Proper Boot Device" now "NTLDR is missing"
Computer Specs: CPU: I5-2400 MB: Asus Pz868 Ram: Corsair 8GB Vengeance LP Using on board VIdeo For now Maxtor HD Sata WD Raptor Sata HP Lightscribe DVD-r Drive Sata Problem I was having once I completed my new build with old system parts was as listed in title. It started out as select...
BSOD Help and Support
Both "System reserved" and "C" partition cloned to external HDD: boot?
With EaseUS Backup Tool, I've cloned these two partitions ("System Reserved" and "C") to same-sized partitions on a external HDD ("X" and "Y"). Picture tells it concisely: How to make drives "X" and "Y" boot-able? In "Disk Management", I've noticed these partition labels missing: "X" (or...
Installation & Setup
NTFS "Boot" Lost/Deleted
Currently scanning my partitions and whilst it is doing it says the Label "Boot" is Lost/Deleted. I need help on how to recover this is I cant boot windows 7
General Discussion
"Deleted" Facebook photos still not deleted: a followup
"Deleted" Facebook photos still not deleted: a followup Source: "Deleted" Facebook photos still not deleted: a followup What bullshit. This is why there are no photos of me online... ~Lordbob
Chillout Room


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App