Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System Restore Fails With 0xc0000022 Error


17 Mar 2014   #1

Windows 7 Home Premium 32bit & 64bit
 
 
System Restore Fails With 0xc0000022 Error

System Specs:
ASUS P5N32-E SLI PLUS ACPI BIOS Revision 1502
Intel Core 2 Duo E6600
NVIDIA nForce 590/570/550 Serial ATA Controller
NVIDIA GeForce 7900 GS
SB Audigy 4
8GB Corsair XMS DDR2 Memory
Windows 7 SP1 Ultimate 64 bit

This is a month old install on new hard drive. Restore has never worked. Always fails with error (0xc0000022). Have done sfc/ scannow, chkdisk, virus and malware scans. Everything appears clean. In Googling there seems to be a lot of problems with system restore and Win 7. Have two other Windows 7 computer and system restore works. Could this be just a permissions thing? Any ideas?


My System SpecsSystem Spec
.

18 Mar 2014   #2

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 

Hello and welcome Dano you are right there seems to be an awful lot of Googles that point toward problems with updates for example.

If you are thinking permissions then take a look at this How do I change folder and file Permissions? - Microsoft Community

The only other thing I can suggest is this - perhaps the OS disk is bad??.

CLEAN REINSTALL

Anotheravenue to pursue is this CleanReinstall - Factory OEM Windows 7 - you mustuse the correct version so if you had Home Premium on it you must pick the ISOfor it and you just activate by using the code that is on the sticker under themachine. (Don't forget to pick the right language too)
The best bit about this method is that you get rid of all the bloatware thatDell (or any brand) put on their machines as a matter of course.

My System SpecsSystem Spec
18 Mar 2014   #3

Windows 7 Home Premium 32bit & 64bit
 
 

Thank you for your reply. This is brand new install. This is a custom built computer that I built. Originally had XP on it. I did use a System Builders disk for the install. Forgot to mention in specs but it is a 64bit OS. Everything works fine except SR that why I thought it might be a permissions problem. I'm pretty computer savvy but everytime I've tried messing with permissions its caused me more problems. If it is the disc as I'm out of luck on that one because it cannot not be returned. Will a downloaded iso and my key work? I really don't want to have to reinstall again as I have all my programs already installed.
My System SpecsSystem Spec
.


19 Mar 2014   #4

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 

Yes amte absolutely I have used that ISO method on a number of occasions and if the disk is damaged in any way this will avoid that issue.

I would if I were you do a clean all or wipe using these I know it is a pain but at least you will be starting with a totally "new" drive.

That link I sent should do that anyway but if you prefer to do the clean all via command prompt that is up to personal choice.
The other method I have used in the past is the Partition Wizard method - see pic
Best Free Partition Manager Freeware and free partition magic for Windows 7, Windows 8, Windows Vista and Windows XP 32 bit & 64 bit. MiniTool Free Partition Manager Software Home Edition. (very handy tool) there is a bootable stick version bt I cannot find the tutorial for it but this will do the trick.


Attached Thumbnails
System Restore Fails With 0xc0000022 Error-mini-tool-5.png  
My System SpecsSystem Spec
Reply

 System Restore Fails With 0xc0000022 Error




Thread Tools



Similar help and support threads for2: System Restore Fails With 0xc0000022 Error
Thread Forum
Solved system restore fails saying possible corrupted restore point Backup and Restore
System Restore Did Not Complete Successfully Error 0xc0000022 Performance & Maintenance
Solved system restore error-(0xc0000022),startup repair says no problem Backup and Restore
system restore error-(0xc0000022),startup repair says no problem Backup and Restore
Solved System restore fails after Avast Antivirus messes up the system Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:57 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33