Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Xcopy File Not Found Error

23 Mar 2014   #1

Windows 7 64 Bit
 
 
Xcopy File Not Found Error

I'm trying to copy my reg back ups to override my current registry. I am doing this in the boot disk cmd.

It is telling me File Not Found - RegBack even though I clearly have a folder called it that I am changing my directory to.

cd \windows\system32\config\regback
xcopy c:\windows\system32\config\regback c:\windows\system32\config

This is really starting to make me mad. Please help.

My System SpecsSystem Spec
.

23 Mar 2014   #2

W7 Pro SP1 64bit
 
 

Welcome to the Seven Forums.

When using the boot disk cmd, the drive letter of interest is probably not going to be c.

Xcopy File Not Found Error-boot.png


My System SpecsSystem Spec
23 Mar 2014   #3

Windows 7 64 Bit
 
 

What do you propose then to override my current registry with the reg black backup?
My System SpecsSystem Spec
.


23 Mar 2014   #4

W7 Pro SP1 64bit
 
 

maybe:

xcopy D:\windows\system32\config\regback D:\windows\system32\config

Or whatever drive letter your system assigns to the drive of interest when using the boot disk cmd.

Your system might not assign the letter D to the drive of interest.

The dir cmd should help you to find the drive of interest.
My System SpecsSystem Spec
23 Mar 2014   #5

Windows 7 64 Bit
 
 

Okay - I tried that and it seems like it worked (the files in config are replaced with ones from 3 days ago). Unfortunately, it doesn't seem like my registries have been changed to what I had 3 days ago (I was trying to remove a program I downloaded today and it's still there). In theory, using the registry backups in place of the current ones would be a way of doing this, yes? The registry is stored in the config, or am I confusing it with something else?
My System SpecsSystem Spec
23 Mar 2014   #6

W7 Pro SP1 64bit
 
 

I would think that it should work - but I've never tried it.

You might use system restore - but they don't work well for me.
My System SpecsSystem Spec
Reply

 Xcopy File Not Found Error




Thread Tools



Similar help and support threads for2: Xcopy File Not Found Error
Thread Forum
Solved XCOPY "File not found - *" Error General Discussion
Want XCOPY, not ROBOCOPY! File creation error Backup and Restore
Solved xcopy comes up with 'file not found' General Discussion
Batch file & XCopy Network & Sharing
Help with bat file (xcopy) on Win7 General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:15 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33