Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help please regarding System Restore/other issue


22 Apr 2014   #1

Windows 7 Ultimate x64
 
 
Help please regarding System Restore/other issue

Hi guys,

Not sure if I have posted this in the right section but it does have something to do with system restore.

I am having an issue with my PC and cannot find anything useful online. My computer was working fine yesterday and when I logged onto it today I was greeted with "Prepairing your desktop" which has not happened before. When I got to my desktop my background was black and a lot of files and icons where missing, and everything was rearranged. I tried a few things that I read on other forums which did not help, it seems to be starting in Safe mode, I am the only user of this PC and only my profile exists.

After I tried many things I found on the net nothing useful was working, so I decided to restore to a previous version, roughly 7 days ago. I thought it would have worked and everything would be ok, but no it wasn't, I was greeted with an error and a message saying something about my profile, I have attached a screenshot from with the restore error and profile error message. I have restarted my computer a 3 times and each time something else happened, the first time I did I was unable to click into any icon e.g browser it just told me something about my internet settings while it was on a black screen and the cursor looked like an older version, second time my background was the windows logo and I was able to open chrome but it said "Could not open profile", third time was more or less the same as the first time, black screen old cursor but I was able to open chrome and find this forum.

I hope someone can help me fix this problem, or could someone help me put this in the right thread so this issue can be resolved.

Thanks




Attached Thumbnails
Help please regarding System Restore/other issue-untitled.png  
My System SpecsSystem Spec
.

01 May 2014   #2

Windows 7 Ultimate x64
 
 

What does your even log say?
Why are you logged in the 'Default' user account?
This is most likely why it said, 'Preparing your desktop ' and you icons and user files are re-arranged. your not in your personal loggin account.
How many accounts are on this machine?
Did it logged straight in straight away or did you have a password setup?
I don't see anything that indicates booted in 'Safe mode'
From the sound of everything, could be a nasty virus. if so it would just reapear after restoring to a restore point unless you ...... I can't remember .......disabled shadow copy. Somewhere virus copy's can be kept in backup system file like restore files and such.
I do know your not giving enough useful info though.
My System SpecsSystem Spec
01 May 2014   #3

Windows 7 Pro. 64/SP-1
 
 

I would suggest rebooting and logging into your user account with the proper password.

error code 0x80070005 is lack of permission.
My System SpecsSystem Spec
.


01 May 2014   #4

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

Sounds like this was the original problem,

User Profile Service failed the logon. User profile cannot be loaded.

System restore is probably fine in the original profile.

Just speculation from looking at the warning in the system tray.
My System SpecsSystem Spec
01 May 2014   #5
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Before you do any more experimenting, I suggest you first backup your user data. Then I would do some serious virus scans with your AV program and Malwarebytes. After that we'll see.
My System SpecsSystem Spec
Reply

 Help please regarding System Restore/other issue




Thread Tools



Similar help and support threads for2: Help please regarding System Restore/other issue
Thread Forum
Restart loop, system restore doesn't solve the issue Backup and Restore
Fixing Dual Boot Issue after System Restore BSOD Help and Support
System Restore issue Backup and Restore
System Restore issue Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:18 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33