Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 does not launch after installing new software

12 Aug 2014   #1
marcopolon2

Win 7 x64 Ultimate
 
 
Win 7 does not launch after installing new software

Hi,

I have recently installed application on Windows 7. It wanted me to restart system. I have restarted computer and I cannot launch it. At the moment when my computer restarts, it enters start screen (not the one with Windows logo, but the one from which you can request access to BIOS settings) and restarts again. And so on - restarts, tries to launch (no Windows logo), restarts again etc.

I have tried to launch Windows from the disc I received when I bought Windows and choose repair. There were several options - like restoring to last restore point and some others. Unfortunately, not even a single one worked. It looks like installer cannot see correct installation of Windows on the computer. I don't know what happened - maybe the software destroyed MBR. Or maybe it destroyed crucial files in Win OS.

What can I do? Even if I launch computer from some Live CD - I can only check if partitions C and D exists, those that previously existed. And even in that case I will not know what to look for in partition with OS or how to check if MBR was not destroyed.

Thanks for suggestions in advance!


My System SpecsSystem Spec
.
12 Aug 2014   #2
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Welcome to our forum.

Just what did you install that caused this problem?
My System SpecsSystem Spec
13 Aug 2014   #3
marcopolon2

Win 7 x64 Ultimate
 
 

Hi, it was some app to break passwords in archives. I have created archive long time ago and forgot password to it so I wanted to break it with brute force method. (There were also two new drivers I have installed at the same time with this app, before restarting system).
My System SpecsSystem Spec
.

13 Aug 2014   #4
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

It sounds like your data is password protected. Possibly your new drives also.
Is that correct??

Your looking for a way to get around the passwords.
Is that correct?
My System SpecsSystem Spec
13 Aug 2014   #5
marcopolon2

Win 7 x64 Ultimate
 
 

Hi, not exactly. Problem with archive to which I forgot the password is not the issue now because I cannot launch Windows OS at all. My Win OS was destroyed by one of the applications I installed (either password breaker or one of the drivers). I cannot launch Windows at all and repairing it with disc with Windows OS installer (in repair mode, not install mode) does not work - it says that no valid install of Windows is present in the computer. (I have some photos of what appears on the screen so I may write the exact error messages from Win OS repairing failure if you want to). Windows OS itself was not password protected, it was ordinary installation of the system.

Just before installing that app and these two new drivers I have created system restore point but Windows installer from CD in repair mode cannot use that restore point as it cannot find Windows OS on my computer at all. I would prefer not to be forced to reinstall Windows OS because it took me really much time to correctly install all the drivers. (This is old computer and CD with drivers was already lost. Apps like Driver Easy or Driver Identifier could not find some drivers so it was long way to make the system work correctly). I would rather like to fix current installation of Win OS.
My System SpecsSystem Spec
13 Aug 2014   #6
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Read this Tutorial carefully and completely. It has many things that could solve your problem.

It will not crack passwords.
By Gregrocker:

Troubleshooting Windows 7 Failure to Boot
My System SpecsSystem Spec
Reply

 Win 7 does not launch after installing new software




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
automatically launch software on connection of device
I thought this would be simple. All I want to do is automatically launch Samsung KIES when I connect my phone. The autoplay window opens when I connect the phone and shows the device, I can select 'view more autoplay options... ' from the list and open the control panel autoplay window where the...
General Discussion
How can you make certain software to always launch upon booting?
Certain softwares you want always running.
Software
Software Won't Launch Expanded
I have a software application that won't launch expanded. I contacted the developer (China) and was told there is no way other than manually. (top right button) Is there a registry key I can modify to accomplish this?
Software
How to stop software auto launch
Silly question but every time i plug my wireless broadband in the software auto launches. what would be the simplest way to prevent this? as i am running windows developer preview and it auto connects without the use of the wireless software p.s this isn't a question relating to programs that...
Software
Two CD/DVD roms - AutoPlay/launch seperate software for audio CD's
Is it possible to configure Windows 7 to automagically launch and play audio in, e.g WMP if audio CD is inserted in CD rom A, and iTunes if audio CD is inserted in CD rom B?
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App