Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows backup not working correctly

24 Aug 2014   #1
Mitch656

Windows 7 Professional 64bit
 
 
Windows backup not working correctly

Hi,
This is a fresh install on windows 7 SP1, I have windows backup to back up, just my libraries, and documents and what not with no system image. However this always fails after like 2 seconds and gives me the following error code: 0x80070002, could not find specific file, but does not tell which one is missing.

If I however run it with default setting its work (I think it works, I haven't got pass system image)
however just running a system image does work.

I have CCleaner installed but have not even run it yet.

Ran sfc/scannow and did not find anything
tried chdsk but it said it can not continue in ready only mode.

Any suggestion on how to get my backup working so I can back up just my libraries and other folders?

Thanks


My System SpecsSystem Spec
.
24 Aug 2014   #2
kado897

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit Service Pack 1
 
 

You sometimes get that if you delete a folder that is specifically selected in the backup. Try running though the backup definition again.
My System SpecsSystem Spec
24 Aug 2014   #3
Mitch656

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by kado897 View Post
You sometimes get that if you delete a folder that is specifically selected in the backup. Try running though the backup definition again.
What do you mean by rubbing though the backup definition?

I've tried turning backup on and off and tried different setting on what to backup
My System SpecsSystem Spec
.

25 Aug 2014   #4
kado897

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit Service Pack 1
 
 

Quote   Quote: Originally Posted by Mitch656 View Post
Quote   Quote: Originally Posted by kado897 View Post
You sometimes get that if you delete a folder that is specifically selected in the backup. Try running though the backup definition again.
What do you mean by rubbing though the backup definition?

I've tried turning backup on and off and tried different setting on what to backup
Go through the change settings link.
My System SpecsSystem Spec
25 Aug 2014   #5
Mitch656

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by kado897 View Post
Quote   Quote: Originally Posted by Mitch656 View Post
Quote   Quote: Originally Posted by kado897 View Post
You sometimes get that if you delete a folder that is specifically selected in the backup. Try running though the backup definition again.
What do you mean by rubbing though the backup definition?

I've tried turning backup on and off and tried different setting on what to backup
Go through the change settings link.
I do that and change what folders are being backed up, and they are all still present and haven't been deleted.
My System SpecsSystem Spec
25 Aug 2014   #6
kado897

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit Service Pack 1
 
 

My System SpecsSystem Spec
25 Aug 2014   #7
Mitch656

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by kado897 View Post
I saw that when I was doing my own research about it.
I believe my in option number 3 and that I should install a update, however it just says "Update is not applicable to your computer" and I made sure it was the 64bit one.

I guess I can stick to manually backing up my data
My System SpecsSystem Spec
Reply

 Windows backup not working correctly




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
RC6 MCE Remote Not Working Correctly
Hi guys, I have recently reinstalled win 7 on my HTPC and got it set up very nicely. I bought a new remote for it and it worked great for a few weeks. Recently a few of the buttons have stopped working. Mainly the back button and the volume up/down buttons. The batteries are fresh and the...
Media Center
Homegroup not working correctly
This is a wired connection issue. My ISP is Northland Cable of New Caney, TX My broadband connection type is cable. My Modem/Router Combo is ARRIS TG862. My firewall is Windows Firewall, antivirus is iolo System Mechanic Pro Version 11. My Homegroup comprises three computers, named CPU4, CPU7,...
Network & Sharing
Programs not working correctly
Woke up yesterday morning to find I could not sign on to the internet. Went to check email on MSN and it keeps telling me msn has stopped working. I also had to re check the box in connection settings for LAN and DSL or it would go to dial up. Went to Firefox and it said Firefox is already...
General Discussion
Aero peek not working correctly in my windows 7
Hey guys im having this problem with my my window 7's areo peek preview. It suddenly started malfunctioning 2 days ago. I have no idea how this happened. The screenshot below shows how the areo peek in my computer is works now. This is what i get when i hover a icon in my task bar. ...
General Discussion
Windows 7 Search Function Not Working Correctly
Hey all, I've recently tried running a search for a simple program (I think it was the Disk Cleanup). What I normally do is click the "start" button, then immediately above it on the start menu, I begin my search. Typically, the search pulls up several different items while I am typing what I...
General Discussion
Image Backup not working correctly
I am trying to create an image backup of my system with the built in 'backup and restore' feature in windows 7 pro 64bit I entered the 'backup and restore' section and on the left pane, clicked on "create a system image" I then went through the steps and told it to save a backup image on my...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App