Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System restore not working after BSOD

12 Nov 2014   #11
xdya

Windows 7 Professional 64 bit (German)
 
 

you mean the repair your computer part, right? same results, still can't restore. same error message. i can't boot into any other mode either


My System SpecsSystem Spec
.
12 Nov 2014   #12
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Please do #3 and post results
My System SpecsSystem Spec
12 Nov 2014   #13
xdya

Windows 7 Professional 64 bit (German)
 
 

could you link #3 please?
My System SpecsSystem Spec
.

12 Nov 2014   #14
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

My System SpecsSystem Spec
12 Nov 2014   #15
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Advanced Boot Options then "Disable Automatic Restart on System Failure" to be able to see the BSOD.
My System SpecsSystem Spec
12 Nov 2014   #16
xdya

Windows 7 Professional 64 bit (German)
 
 

ah sorry, i didn't think you meant that comment because i have already said that chkdsk runs so slow that my life is not long enough to wait for it however i have tried to run the automatic repair from my admin account and it looks like it actually repaired something now because i got past the windows logo. i took a photo of the bsod


Attached Thumbnails
System restore not working after BSOD-dsc_0081.jpg  
My System SpecsSystem Spec
12 Nov 2014   #17
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Boot again to Advanced Boot Options then do "repair computer" then "startup repair". After that click "view diagnostics details" (or something alike). What tests ended with a status code not 0x0 (success) and what errors occurred/has been fixed?

In Advanced Boot Options then do "repair computer" then "command prompt"

Code:
dir   c:\users
Lists your account name (and some others)?
My System SpecsSystem Spec
12 Nov 2014   #18
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by xdya View Post
ah sorry, i didn't think you meant that comment because i have already said that chkdsk runs so slow that my life is not long enough to wait for it however i have tried to run the automatic repair from my admin account and it looks like it actually repaired something now because i got past the windows logo. i took a photo of the bsod
In screenshot you see
  • It is related to the video driver.
  • 0xC0000010. It can't even make a crashdump! This actually means STATUS_INVALID_DEVICE_REQUEST

Did you install/uninstall something just before problems began?
My System SpecsSystem Spec
12 Nov 2014   #19
xdya

Windows 7 Professional 64 bit (German)
 
 

nothing. probably there was a windows update a couple of hours before the crash because there is a restore point from 11 am. the system was hibernated probably after the update and after waking up it crashed at like 3 pm. that was the only change, i didn't install anything
My System SpecsSystem Spec
12 Nov 2014   #20
xdya

Windows 7 Professional 64 bit (German)
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
Boot again to Advanced Boot Options then do "repair computer" then "startup repair". After that click "view diagnostics details" (or something alike). What tests ended with a status code not 0x0 (success) and what errors occurred/has been fixed?

In Advanced Boot Options then do "repair computer" then "command prompt"

Code:
dir   c:\users
Lists your account name (and some others)?
i'm gonna do this tomorrow, i need to use my laptop right now and the startup repair takes ages
My System SpecsSystem Spec
Reply

 System restore not working after BSOD




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
System Working fine but reboots to system restore
Hello, I will try to explain this as best as I can so if you need any more information please ask and I will gladly answer. If this is in the wrong forum I apologize. If it is please redirect me and I will post it there. I have built 11 computers, all containing the EXACT same hardware and...
Installation & Setup
System restore not working
Hi. I am having a problem getting my SYSTEM RESTORE to save my restore points. It was working fine, but now refuses to work! When I attempt to save a restore point I get an error message as follows. 0x81000203. Can anyone who has had this problem and sorted it please give me the benefit of...
Backup and Restore
System Restore not working
I'm having problems and wanted to restore to an earlier date but it won't work. I have tried three different dates and every time I get a message saying that system restore has failed. I have ran a virus check with Microsoft Security Essentials and also ran Spybot Search & Destroy but found...
Backup and Restore
System restore not working
This is a two part question. It started a few days ago after Firefox did an update. The next day I noticed that when I entered a search request in the address bar of Firexox it used Yahoo to run the search instead of Google which I had set as my default. I hate Yahoo with a passion.:mad: Anyway...
Backup and Restore
System Restore Not working
Everytime I try to use system restore to restore i get this message: Please help as i've just installed an app in Windows Media Player and i would like to remove it but i don't see an option in the plugin menu to remove it(actually there is but it won't let me click on 'Remove'..) ...
Backup and Restore
Backup and restore (Not System Restore) Not Working
When I try to back up and restore (my files) it does not complete. I get the message disk full. I tried to uncheck the (shut off and delte all files from system restore) but that does not help. When I check the amount of space available on the D drive, it shows as full, but system restore seems to...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:19.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App