Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: win 7 restore and f4 not working

01 Dec 2014   #51
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

You can assign a hotkey to a boot entry. Custom Bootstrap Actions - Windows 7/Vista
Good luck with that.


My System SpecsSystem Spec
.
01 Dec 2014   #52
rocky903

 
 

When I restart it gives me choice to enter either windows or ramdisk. I did set id to 27 and it is fine. If it is an easy step to make F4 work its well and good, If not lets leave it there, no point in spending more time with it. Apart from that every thing seems to be perfect.
My System SpecsSystem Spec
01 Dec 2014   #53
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

It's perfect asa it is now
My System SpecsSystem Spec
.

01 Dec 2014   #54
rocky903

 
 

Thank you very much. You were very helpful to me. No wonder you were called the GURU of Windows. Thank you once again
My System SpecsSystem Spec
Reply

 win 7 restore and f4 not working




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
System Restore is not working
Hi, I'm unable to either create a restore point or restore, additionally there's an issue activating System Restore, and the list as you can see in the screenshot displays "C" as "Missing". No idea what's going on, any help appreciated. http://imageshack.us/a/img196/207/d326.jpg UPDATE: Never...
Backup and Restore
System Restore not working
I have an issue that is somewhat related to this. I uninstalled Adobe Acrobat from my computer yesterday, and when it was finished it said I needed to restart my system for changes to take effect, so I did, and that is when things went sour for me. :confused: For some reason, Windows decided to...
Backup and Restore
Factory Restore not working, error 0xe0ef000d, Image Restore?
Hello people. I'm new to this so please bear with me. Okay so I'll give a brief explanation of what's going on. So a couple of years ago I gave my old computer(HP Pavillion p2 Series /with Windows 7 home) to my younger siblings, because I moved and got a new computer for school. I put a secure...
Backup and Restore
System Restore not working
I've not had any 'auto' restore points in the 3 months I've had PC. Guess I was supposed to configure it at time of setting up machine. Anyway . . .got into it & found what looks like a folder icon:PQSERVICE -- Protection:Off. Am I supposed to turn it on too?
Backup and Restore
System restore not working
This is a two part question. It started a few days ago after Firefox did an update. The next day I noticed that when I entered a search request in the address bar of Firexox it used Yahoo to run the search instead of Google which I had set as my default. I hate Yahoo with a passion.:mad: Anyway...
Backup and Restore
Backup and restore (Not System Restore) Not Working
When I try to back up and restore (my files) it does not complete. I get the message disk full. I tried to uncheck the (shut off and delte all files from system restore) but that does not help. When I check the amount of space available on the D drive, it shows as full, but system restore seems to...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App