Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: High Processor and RAM Load after successful Image Restore

25 Mar 2015   #1
Elwoodch

 
 
High Processor and RAM Load after successful Image Restore

Dear Community,

I successfully restored an Image to a new and bigger SSD (with Paragon), this was fine.

Problem: Activity of my computer is high despite nothing is done:
- Processor load is at least 40%
- RAM load at least 60
- AVast antivirus seems to analyse something continiously
- Mouse Icon is always with the "wait i'm doing something" turning circle

I made a SFC /scannow, no issue.

Am I missing something?

kr

Elwood


My System SpecsSystem Spec
.
25 Mar 2015   #2
ShoTTaS

Windows 7 Pro 32bit
 
 

Did that Avast Antivirus came also from the image you restored?
I would suggest getting that out from your system first, i have read so many previous post here about the status of Avast AV.
not that i am making avast look bad.
Try installing MSE instead.
My System SpecsSystem Spec
25 Mar 2015   #3
Elwoodch

 
 

Dear Shottas
yep Avast came with the restore. I had bad experience with MSE and don't want to return to it.

I noticed that my problem is linked toOneDrive Enterprise. I de-installed it and all returned OK. I will re-install it and resync and see what happen.

cheers
My System SpecsSystem Spec
.

25 Mar 2015   #4
ShoTTaS

Windows 7 Pro 32bit
 
 

That's good you have figured it out.

What comes next on the re-installation of OneDrive. Make sure you post it back.

Dont forget to mark this thread solved if its running fine.

Thank you
My System SpecsSystem Spec
25 Mar 2015   #5
Elwoodch

 
 

dear Shottas,

OneDrive enterprise is definitevely the source of the issue. De-installed it and all went to normal.
I just wonder, since the new SSD is a clone of former one, why this problem suddenly appeared after restoring.

Mistery, mistery....

Thanks a lot for your quick replies.

kr

Elwood
My System SpecsSystem Spec
25 Mar 2015   #6
ShoTTaS

Windows 7 Pro 32bit
 
 

i cant give you the right answer to that, but as what i have experienced about image restore is that some applications doesn't function well if not fresh installed to that new drive you have restored your image with.
My System SpecsSystem Spec
Reply

 High Processor and RAM Load after successful Image Restore




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD playing games under high load, High-end Intel/Nvidia custom PC
Hi all, This is my first computer build. For the most part it is playing games fine, but three times now in the last several weeks I have gotten BSODs, in Crysis 3, Battlefield 4. I didn't have the presence of mind to write down the error code. I have attached the /zip file generated by SF. ...
BSOD Help and Support
Successful Windows 7 System Restore but cannot log in
Hello Folks, Just replaced a HD and was able to restore a very old (2011) Windows 7 image from an external hard drive but have not been successful logging in. The login window only presents 'other user' - I was expecting it to display my user name. I have tried many old passwords without...
Backup and Restore
Still getting high temps after repasting processor
This is a Compaq Presario CQ60-215Dx laptop which was badly overheating. I repasted the Athlon processor but am still getting 90c CPU temp readings with CoreTemp. I noticed there were two other chips having their heat dissipated by heat sink, one an Nvidia display chip and not sure about...
Hardware & Devices
Forced full backups after a successful restore
Every single time I have to restore my installation for whatever reason, the backup/restore utility always creates a new, full data files/image backup. As one can imagine, this gets very large after a while and I would prefer it to continue backing up incrementally. Is there any way of informing...
Backup and Restore
O'C my i7 920 processor, but temperature is pretty high
i overclocked my process from 2.67ghz to 3.8ghz, i got a i7 920 processor, with dual Ati Radeon 5970's. My processor is Liquid cooled but its idle temperature is at 58C to 63C, is that high for being at a idle state? how high would it go if i play Battlefield 3 with maxed graphics? i got a...
PC Custom Builds and Overclocking
Win7 fails to start after "successful" image restore
My HP 6110f came with Vista 2 years ago. I upgraded to Win 7 Home Premium 64-bit. Months later, PC died. I just got it back from Tech support facility, who replaced the power supply, CPU and motherboard - and restored my system to factory Vista. Grr. I ran the Win 7 upgrade again. Successful....
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App