Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: i screwed up my boot wondering if imaging can save me

17 Aug 2015   #1
warlord

win 7 x64/win xp x64
 
 
i screwed up my boot wondering if imaging can save me

long story short i did something that wont let me get into windows 7.

i have windows 10 on a seperate drive on the same computer so i can access the drive from in there.

ive already gone thru the steps to repair it traditionally and they diddnt work.

i have 2 options id like to try before all hope is lost.

1. i have another computer that has win 7 on it, could i create an image of the boot partition on that drive and replace my faulty one with it?

2. could i create an image of my current c: drive, then reinstall windows fresh, then replace the c: with the image?


My System SpecsSystem Spec
.
17 Aug 2015   #2
Pauly

Win7 Ultimate X64
 
 

Neither of the option you list will work 100%
1 your other machine will have different hardware so when you transfer image to other system you may well BSOD unless you have similar hardware then it may be able to install drivers for new hardware and run, you wont know until you try
2 when you reimage the C drive you will import your corrupt startup/boot files and you will be in the same place you are now

If you list in more detail what you have done and what you have tried someone may well be able to help you get the machine up and running again
My System SpecsSystem Spec
17 Aug 2015   #3
warlord

win 7 x64/win xp x64
 
 

well it started when I installed 10 on a separate drive (not partition). when rebooting I wasn't getting the is selection screen. I used easy boot disk creator. at that point I was able to get into 7. but after restarting I wasn't seeing the is screen again so I tried the same program to get 10 to show up. but it screwed it up too.

so at that point I tried both the 7 and 10 windows CDs and used the repair utilities. both failed several attempts.

at that point both os
were not loading.

I decided to reinstall 10 since there was nothing to lose yet.
My System SpecsSystem Spec
.

17 Aug 2015   #4
warlord

win 7 x64/win xp x64
 
 

I thought all the boot information was stored on the hidden 100meg partition. am I wrong?
My System SpecsSystem Spec
17 Aug 2015   #5
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

When you are booted in W-10 or W-7 could you do exactly this tutorial by Golden so we can see what you have.

Disk Management - Post a Screen Capture Image

When you installed W-10 on a separate drive did you have the W-7 drive unhooked?
My System SpecsSystem Spec
18 Aug 2015   #6
warlord

win 7 x64/win xp x64
 
 

ok heres manager.

when i originally installed win 10 i had all drives still connected

G and F are the drives in question


Attached Thumbnails
i screwed up my boot wondering if imaging can save me-capture.png  
My System SpecsSystem Spec
18 Aug 2015   #7
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

What a mess.
What operating system were you booted into when you took the picture?

What is installed on (F)?

What operating system is on (C) at the time of the picture?
My System SpecsSystem Spec
18 Aug 2015   #8
warlord

win 7 x64/win xp x64
 
 

I was booted in 10 for the picture. c:is win 10. f:is win 7. D and E are larger storage drives
My System SpecsSystem Spec
18 Aug 2015   #9
warlord

win 7 x64/win xp x64
 
 

I'm going to go through the 7 drive and backup any important files I'll be needing. then I'm going to try my image idea.

I'll report back if this was a failure or not
My System SpecsSystem Spec
18 Aug 2015   #10
warlord

win 7 x64/win xp x64
 
 

ok everything seems to be working now.

i decided to try the repair tool on the 7 cd one more time and for some reason this time it actually worked. why? i don't know. but at this point it wouldn't be worth the effort to find out.

thank you for taking the time to help me out.
My System SpecsSystem Spec
Reply

 i screwed up my boot wondering if imaging can save me




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Help, I screwed up my Windows boot manager!
Hello, I know this is my first time posting on this forum but I have a serious error. Yesterday I decided I was going to download Unbutu, it successfully installed I restarted my computer to find that it didn't tell me what Os to boot into (windows 7 defualt) so I decided to look around on the...
General Discussion
Windows/Linux dual-boot imaging using Macrium
G'day, I've setup a dual-boot Windows 7 + LinuxMint13 on a single hard disk. My plan was to use Macrium to image this setup. For the Windows partition, this isn't a problem. For the Linux partition, however, I'm unsure whether a restore of an image of this partition would work, because of my...
Backup and Restore
0x000000f4 Upon Boot Up After Re-Imaging SSD
Hello, System Specs: Windows 7 Ultimate x64 OCZ Vertex 4 SSD (Windows installation that was being re-imaged) OCZ Agility 3 SSD (windows installation that still functions) Seagate 2TB drive as storage Story: OCZ just came out with there linux bootable firmware flash tool, so I made an...
BSOD Help and Support
Screwed up XP dual-boot install, now can't boot Vista
I was asked for a SP3 disc when I went to install the XP onto it's own partition. I didn't have it so I cancelled, now my Vista machine won't boot into Vista. It keeps auto-booting to the XP side and getting stuck at the same point with the SP3 disc. I tried hitting F11 for recovery at system...
Installation & Setup
Screwed up my dual boot.. any way to get it back?
I was dual booting Vista and XP. Both on different partitions. I installed Win 7 over the XP partition, and now I cannot boot Vista or XP. I dont need XP anymore, but I do need to boot into Vista to backup my old stuff. The installation and all my files are intact.... I am assuming the boot...
Installation & Setup
Screwed my install? Wont boot!
well, i got an SSD, had everything running perfectly. 1 OCZ 30gb <----this is my os now... 2xhdds raid-1 << all my games/isos, installs, ect Now, in windows i could not delete the small 100mb partition and the empty unallocated partition to merge it with the rest of the HDDs (the raid setup)...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App