Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Backup corruption problem

20 Aug 2015   #1
rundwald

Home Premium 64 bit
 
 
Backup corruption problem

My periodical backups are saved to my WD external drive (My Passport). I have found that the files saved are corrupt, and error messages as in attachment given. The xml files open blank, but are there, when edit is selected instead of open.
I am concerned about this. What do the errors etc suggest has happened; what am I doing wrong in the backup process? How do I achieve a proper backup in the future? Please!


My System SpecsSystem Spec
.
20 Aug 2015   #2
CKWD

Windows 7 Home Premium x64
 
 

Hello rundwald!

I'm sorry that your backups aren't working. :/

Which backup process are you exactly using? If it is through a WD software please describe your settings and the process.

Are the files initially corrupted on the PC before being backed up? Check the health of the My Passport drive with WD Data Lifeguard diagnostics, do both Quick and Extended tests.

WD DLG:
Support Answers

You could also change the USB cable and try with the backups again, see if the files still corrupt.

Post back with results!

CK_WD
My System SpecsSystem Spec
20 Aug 2015   #3
rundwald

Home Premium 64 bit
 
 

First I open Control Panel> Backup and Restore and choose Backup
I insert the USB connection from my WD Passport. I unlock Unlocker (allocated to Drive E the CD drive, which seems a bit odd)!
I enter password to Unlocker, and Passbook opens in Drive K. I select to save back up there snd commence.

I am not sure what settings you wanted checked, but there appear to be two locations, the DVD drive and My Passport.
in that order.

I did a further backup today which also failed but found that two files ere skipped. Here are the details/

Backup encountered a problem while backing up file C:\Users\....\Desktop\QSGBill. ErrorThe system cannot find the file specified. (0x80070002))
Backup encountered a problem while backing up file C:\Users\....\Desktop\OMNIDSK\DSKPIC\PICTURE FILES ON DESKTOP\ZAXAZAXA.
ErrorThe system cannot find the path specified. (0x80070003)).

Neither is found on a search, but both are in the Directory under TrackFoldersDirectory. Might my first step to solution be fo remove them?
My System SpecsSystem Spec
.

21 Aug 2015   #4
CKWD

Windows 7 Home Premium x64
 
 

Yes, the Unlocker would show itself as a Virtual CD.

So you are using a Windows based back up.

I believe this Microsoft KB article should be able to help you:
https://support.microsoft.com/en-us/kb/979281

CK_WD
My System SpecsSystem Spec
23 Aug 2015   #5
rundwald

Home Premium 64 bit
 
 

In the end that link did help, though I am not the clearest mind, or MSoft the clearest communicator to the hoi polloi. The strange ones are no longer reporting and backups are succeeding. Thank you!

I then took opportunity to sfc /scannow my system, which was a very worthwhile exercise.

The silly thing I did was to format My Passport (WDBACY5000ABK-U), so losing Unlocker. If there was an installation disk it can't be found, Am I stuck?
My System SpecsSystem Spec
24 Aug 2015   #6
CKWD

Windows 7 Home Premium x64
 
 

You're welcome, glad I could help!

Since you've formatted the drive, have you had any issues? Are you able to use it, copy-paste from/to it, etc.?

I see this is the WD My Passport Essential USB 3.0, 500GB. I also suppose you have been using the WD SmartWare software installed to unlock your drive. From your external hard drive's User manual:

“The WD SmartWare software provides the Drive Unlock utility on a “virtual” CD drive that appears under My Computer in your Windows Explorer display whenever the drive is password protected.” (p.28)

“In addition to deleting all of the data on your My Passport drive, erasing or reformatting the drive also removes the WD SmartWare software and all of the support files, utilities, online help and user manual files. If you ever need to remove and reinstall the WD SmartWare software on your computer, or move the drive to another computer and install the software there, you will need to restore the WD SmartWare software and disk image on your My Passport drive. To do this, after you have erased or reformatted the drive, go to support.wdc.com and see Knowledge Base Answer ID #5419.” (p.39)

This is WD KB 5419:
Support Answers

Hope these help!

CK_WD
My System SpecsSystem Spec
24 Aug 2015   #7
rundwald

Home Premium 64 bit
 
 

Thanks for continued help!

I have found KB5419, but when I click on the User Manual Link nothing happens just a blank page, nor does copying the link by right click to copy the underlying link
Support Answers
and
paste work.
My System SpecsSystem Spec
25 Aug 2015   #8
CKWD

Windows 7 Home Premium x64
 
 

This is strange. On my side everything is opening just fine, the link from my and your posts. Try through here:

http://www.wdc.com/wdproducts/librar...779-705054.pdf

Just in case, here is the KB 5419 link.

WD SES driver download and instructions for recovering the WD SmartWare installer

Any problems with other links I have provided?

CK_WD
My System SpecsSystem Spec
25 Aug 2015   #9
rundwald

Home Premium 64 bit
 
 

Thank you for your seemingly unending patience. I followed the instructions ( or tried) but still Unlocker fails to appear. In the attachment is what steps I took and what is on My Passport. I nust have missed or mucked up something, but what? My elderly grey cells aren't coping.


Attached Files
File Type: docx Downloaded these.docx (34.9 KB, 4 views)
My System SpecsSystem Spec
26 Aug 2015   #10
CKWD

Windows 7 Home Premium x64
 
 

Don't worry about it, of course I'll try and help.

In the WD KB 5419 there are also instructions. So after unzipping the program you go to Step 4. It says to copy all of the files and folders to the external drive. If you have trouble doing that check Answer ID 1198: How to move or copy files from one hard drive to another in Windows

Then Step 5: double click on WD Smartware.exe and install the software. Then you will be able to use it.

You should do the same with the SES driver. After downloading it, unzip it, double slick on the WD SES driver setup, continue and finish the install.

As it says in the User manual, p.28: “..The WD SmartWare software provides the Drive Unlock utility on a “virtual” CD drive that appears under My Computer in your Windows Explorer display whenever the drive is password protected.”

If you have any more trouble, you could also contact WD Support on the live line:
Support Answers

Good luck!

CK_WD
My System SpecsSystem Spec
Reply

 Backup corruption problem




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 sp1 installation problem, checkSUR log file with corruption
Hello all, As a lot of people here, I have met some problems during SP1 installation (SP1 and some other updates refuse to install), so I ran the SUR tool and the result file shows some packages corruption. The file show corruptions in packages KB2522422 & KB2536276, which I can't install. I...
Windows Updates & Activation
Backup Operator Group - problem running Backup
Hi I am trying to setup a Win7 Pro PC backup so that the primary user does not have any admin rights. Setup Standard user login and then another separate login for file backups. Created a new login called Backup1, and assigned this User Account to the Backup Operators Group, and Users Group....
Backup and Restore
Backup problem!
I have went and backed up all my files and once the computer was finished with the restore process the computer acted like it froze up... Soo i turned it off and back on now when it comes on it goes to a black sreen and says bootmgr is missing what should i do!!
Backup and Restore
Star Wars Forces of Corruption Problem With Multiplayer
I have a new laptop with windows 7 / 64 bit and 6 GB of RAM. I installed Star War Empire at War and it works fine. I installed Forces of Corruption and the RAM patch. Single player works fine but the game always locks up when I try multiplayer on the internet. The game works fine on my old...
Gaming
Wonky Screen Corruption Problem
I have a strange screen problem with default UAC settings (and it often appears, to a lesser degree, during boot) Black (or white) streaks, missing or broken lines when the desktop is dimmed to show a system message. If, in UAC, I choose "Don't Dim Desktop"... the problem goes away when messages...
Graphic Cards
backup problem?
i had the same errors as found in the post referenced below and was able to resolve them by following the excellent advice given. however, something else has occurred. after i was able to create a system image successfully on an external esata/usb drive (or so it was indicated), the program let me...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App