Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Restore points 4 years old. Nothing resent showing up

26 Aug 2015   #1
rdm362

Windows 7 Pro 64 bit
 
 
Restore points 4 years old. Nothing resent showing up

Have what appears to be a corrupt registry and windows will not go past the Logo. In an attempt to correct I went to do a system restore and the most recent restore point is over 4 years old. Any ideas as to what's up with that and what if any solution there is. And yes I have check the show more restore order and nothing changed. 5 restore points showing up 7/24/11 and 7/25/11

TIA


My System SpecsSystem Spec
.
26 Aug 2015   #2
paul1149

Linux Lite 2.8 x64 (full-featured, fast, rock-solid)
 
 

Have you tried "last known good config" at the Advanced Boot menu?
My System SpecsSystem Spec
26 Aug 2015   #3
rdm362

Windows 7 Pro 64 bit
 
 

Yes tried that as well. No luck... Where did my restore points go???

My System SpecsSystem Spec
.

26 Aug 2015   #4
paul1149

Linux Lite 2.8 x64 (full-featured, fast, rock-solid)
 
 

Sometimes Restore Points fall victim to defraggers.

If there's an automatic registry backup that predates the problem you can restore it manually. Check out #11 at Troubleshooting Windows 7 Failure to Boot

Also try the other ABM options - safe mode, safe mode with networking, vga driver, etc.
My System SpecsSystem Spec
26 Aug 2015   #5
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Two thing that I can remember that have recently been doing goofy things with restore points other than the user.

Avast and using a 3rd party defrag. program.

Avast has been making to many restore points and the 3rd party defrag. program moves the restore points where Windows 7 can't find them.
My System SpecsSystem Spec
Reply

 Restore points 4 years old. Nothing resent showing up




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Old restore points not showing up
Was having problems with my PC freezing up so I opted to do a system restore. When I tried to do this I could only find two restore points, both from today. What happened to the older ones and is there a way to recover them? Feel like I am now stuck with a PC that cannot be trusted.
Performance & Maintenance
System Restore isn't creating (or saving?) restore points properly
For some reason my System Restore function isn't automatically creating (or isn't showing) System Restore points as it should be doing for "major" system events (e.g., isn't automatically creating restore points before/after Windows Updates and software/driver updates). I'm not sure if it isn't...
Backup and Restore
Allocated System Restore space holds far fewer restore points now
I have 8gb of space allocated to System Restore, all monitoring my C partition only. This space is always at least 85-90% used according to the System Protection screen. In the past I have had at least 15 restore points to choose from after ticking "show more restore points." But today I went to...
Backup and Restore
Only showing 3 restore points
I am having some issues playing Starcraft II that I didn't use to have when I first assembled the computer. I wanted to restore back to where I was several months ago, but the restore point isn't listed in System Restore. In fact, only 3 restore points are offered and they are all in the last few...
Backup and Restore
Can I Pause/Turn off System Restore WITHOUT losing restore points?
I work with a large software suite. The installer for this suite is really just a collection of many stand-alone installers. If SR is on when I run the installation, it takes a very long time. Additionally, since this is a collection of other installers, SR is somewhat useless to use as a...
Backup and Restore
System Restore not showing more restore points after clicking the box
Hello everyone I recently ran Advanced System Optimizer 3 and optimized my system in a hurry. Without thinking and to my regret, I did not manually create a system restore point before doing this. I have noticed several changes (albeit non-major but nonetheless uncomfortably different) with...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App