Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 system repair loop after AVAST uninstall

21 Jan 2016   #1
clhpicado

windows 7 home premium
 
 
Windows 7 system repair loop after AVAST uninstall

Hello, This is my first post to any forum ever so please bare with me.

This is my problem, I uninstalled avast antivirus on a toshiba laptop and now I'm stuck in the infinite windows system repair loop.

I have tried to fix windows boot with a windows 7 installation cd using bootrec with no luck

/FixMbr did not work
/FixBoot did not work
/RebuildBcd got me to this:

Successfully scanned Windows installations.
Total identified Windows installations: 0
The operation completed successfully.

I really don't know what to do, I really need this computer to boot again, there's a lot of tax programs and quickbooks that i need to use

please any help will be much apprciated, thank you in advanced.


My System SpecsSystem Spec
.
Reply

 Windows 7 system repair loop after AVAST uninstall




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Can't reboot repair or restore aft aborted Avast uninstall Oxc 000000f
I was having problems with Avast free edition. It was detecting a problem when doing a root scan but wouldn't allow me to see the results. After doing a search, it appeared that I just had a corrupt Avast install and it was recommended that I uninstall it via the control panel, reboot in safe mode...
General Discussion
System in startup repair loop
My desktop started acting up yesterday. Now starts, goes directly to black screen saying windows in loading data then to the start up repair tool. Here it says it cannot fix the issue and gives option to shut down, restart or go to further repair options. After running a SFC scan and that saying it...
Backup and Restore
Stuck in Startup Repair Loop after running Avast/No safemode option
Okay, I'm looking for anyone to help me... this is sort of a long story. First I noticed my background picture had disappeared and was just black. My immediate thought was oh great, I bet I have a virus. Other than that there were no other noticeable symptoms. Anyway, I ran Spybot and it found...
BSOD Help and Support
System restore saying no OS is installed, system repair stuck in loop
Last night i closed my laptop without shutting it down. I woke up this morning and turned it on and it went to the system repair screen and ran through that. It says there are problems but they are not automatically repairable. I then tried to do the system restore to an earlier point in time...
General Discussion
Startup repair loop - Can't repair with system restore/repair/commands
Hello, I've been unable to access my custom build computer since around 5:00 yesterday. I chose to restart my computer at around that time just because it was slowing up a little and I usually do that to help, I had not installed any updates or new programs since 2 days ago when there had been a...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App