Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem booting windows 7 after cloning to ssd

21 May 2016   #11
Tylerr

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by DavidE View Post
Then you could try a startup repair
Startup Repair

I would create backup images/copies of everything i didn't want to lose on an external drive before making changes.
I already tried using both the macrium disk for boot repairs and the windows 7 repair disk.

the windows one said it found problems and fixed them but nothing changed.


My System SpecsSystem Spec
.
21 May 2016   #12
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Once you boot into Windows 7 could you complete this tutorial by Golden so we can have a look. Make sure you have your clone drive hooked up.

Disk Management - Post a Screen Capture Image
My System SpecsSystem Spec
21 May 2016   #13
Tylerr

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
Once you boot into Windows 7 could you complete this tutorial by Golden so we can have a look. Make sure you have your clone drive hooked up.

Disk Management - Post a Screen Capture Image
here
My System SpecsSystem Spec
.

21 May 2016   #14
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Sorry that is not what I requested. To small for me to read and I don't want to leave the forum to read it.

Have a nice day.
My System SpecsSystem Spec
21 May 2016   #15
Tylerr

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
Sorry that is not what I requested. To small for me to read and I don't want to leave the forum to read it.

Have a nice day.
leave the forum...? It's a direct image link... i can't help it if this site resizes it.

Just open it in a new tab?
My System SpecsSystem Spec
21 May 2016   #16
derekimo

Microsoft Community Contributor Award Recipient

 
 

Here,

Problem booting windows 7 after cloning to ssd-2016-05-21_20h31_21.png


My System SpecsSystem Spec
21 May 2016   #17
Ranger4

Windows 7 Home Premium 64 bit sp1
 
 

Click on the yellow bar at the top of the Disc Management captured image & it will open in a new tab in full size. See my screen shot.

Problem booting windows 7 after cloning to ssd-tab_screen_view.png


My System SpecsSystem Spec
21 May 2016   #18
derekimo

Microsoft Community Contributor Award Recipient

 
 

Quote   Quote: Originally Posted by Ranger4 View Post
Click on the yellow bar at the top of the Disc Management captured image & it will open in a new tab in full size. See my screen shot.

Attachment 387014
He knows that, he just doesn't like offsite hosting of pics.
My System SpecsSystem Spec
22 May 2016   #19
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

The C and G partitions are active, there should only be one active partition.
Try disconnecting the G drive and see if a startup repair works.
My System SpecsSystem Spec
22 May 2016   #20
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ii I read your first post correctly read on - I've done this a great many times now and mainly for trying out a dual boot or an upgrade etc etc

What you were advised in the first place ie clean the older drive to be cloned (from the new drive) with DISKPART using just clean or clean all depends on how OCD you are. Then just clone the new drive straight to that cleaned drive.

For an example if it was just Windows 7 OS on the drive to be cloned to ie the older drive then I would just clean - anything I have used for a dual boot or a recent couples of time upgrading to 10 I clean all because then I know the drive is squeaky clean. That is because there has been a lot of members coming back with issues on getting back to 7 (for example) and I have my pet theory (probably wrong) that remnants of what was on the older drive are left over to produce problems on the drive/OS.

You then just create a primary partition using Partition Wizard or however you are used to doing that PW is very quick so I use that and then just clone away using Macrium. The small partition is as far I know normal and at 100MB a drop in the bucket anyway.
My System SpecsSystem Spec
Reply

 Problem booting windows 7 after cloning to ssd




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Os not booting after cloning the HDD
i have successfully cloned new HDD using Acronis True Image from my old pc and os booted with new HDD from the same computer, but when i try to fix the hard disk in new computer Os won't boot it.please support to solve this issue.
General Discussion
Macrium Reflect HDD to SSD cloning, cloned SSD not booting properly
I have a dying hard drive, this pc is a work pc and acts as a small web server for my company. The IT guy that set it up is no longer around so I needed to clone the hard drive with all the settings in order to keep the site going. I used Macrium Reflect to clone the windows 7 hard drive to a new...
Hardware & Devices
Win7 fast cloning and booting from multiple partitions
Hi, I'm able to clone and boot from other partitions using free software, but I would like to automate it a bit. So what I do now is: 1) Delete "\DosDevices\C:" in "HKEY_LOCAL_MACHINE\SYSTEM\MountedDevices" and some other DosDevices that will have an other letter booting the clone. 2) Using...
Installation & Setup
problem with cloning windows 7
hello everybody I'm new to the forum and the reason I'm here is to ask about this case >>> i have a desktop computer i used it to install win7 ultimate x86 and i have a laptop i used it to install win7 ultimate x64 . the desktop and laptop both support x64 systems , i cloned both computers...
Backup and Restore
Dual Booting Plus Cloning: Need Help Plus Questions
I've got a fresh install of Win 7 on a smaller hard drive. I'm looking to move my current Win 7 installation, its Programs, its Drivers, pretty much the entire Local Disk to this fresher install. Both drives are housed in the same machine, so mismatch in drivers and installed programs to outlying...
Installation & Setup
Problem cloning
Am using EaseUS to clone now (thanks to Miles!) * Problem I have a 1TB Seagate that I am trying to clone my son's original drive to and it clones the MBR and then gets to a point with the message - Error found on the file system then is asking me to do a tick sector by sector recovery (or...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App