Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lost use of my mouse tried several -system will not boot to desktop

05 Oct 2016   #1
artinusa

Windows 7 64 bit
 
 
Lost use of my mouse tried several -system will not boot to desktop

Win 7 Ultimate I have probelms booting my hard drive - overnight happening.....I get the first screens and windows animation and of it goes and goes etc..I cannot use mouse as it seems to be not loading tried several so when I use Hirens or any repair program (system repair Disk I have several) I cannot click or send instruction to obey screen menu commands. I would love to use rstrui.exe but I am not able it seems when I get into cmd prompt page told not able to use rtsri.exe..no idea what else to do. no hardware changes. could be a virus but not able to load system to check lots of restore points unable to use them..help


My System SpecsSystem Spec
.
10 Oct 2016   #2
jumanji

Windows 7 Home Premium 32 bit
 
 

In Dec 2011 when you had a problem "inability to search via Start" you were resourceful enough to do a image restore that resolved it.

Based on this experience, I would think you would be imaging your system periodically.

So if you have a recent image, restore it.
My System SpecsSystem Spec
Reply

 Lost use of my mouse tried several -system will not boot to desktop




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Mouse freezes, followed by system lag and mouse icon turns fuzzy *pics
Hi all, As the title says i occasionally get this problem. My computer qwill freeze for a few seconds followed by system lag which seems to get worse (freezing every few seconds/taking 2 seconds to recognise a click etc.). If i reset my computer it resolves the issue but i was hoping you guys may...
BSOD Help and Support
triple boot system grub lost
i have triple boot system with xp win 7 ultimate and ubundu. i installed xp first then win 7 then ubundu .win7 disc is non bootable. i am using it with 2 grubs which first one contain ubundu and win 7 .when win7 is selected it shows other grub with xp and wind 7. BUT i compress c drive and i...
Installation & Setup
User files lost after system repair + repeated Preparing Desktop
Hello, and sorry to have a first post asking for help. I did a forced shutdown yesterday when my PC seemed to be incredibly slow then hanging while logging off. On restarting today, I got 'disk read error' repeatedly, after the BIOS boot screen but before any of Windows. I used my Windows...
BSOD Help and Support
system wont boot - possibly lost everything :(
I recent had a friend of mine upgrade my dell inspiron 6400 windows xp to 7 - they did a clean install after wiping all the rubbish from my old xp for me... the new 7 was working fine but i noticed i was getting a warning message saying that my hard drive was problematic... yesterday the pc crashed...
BSOD Help and Support
Lost Dual Boot Screen?...Lost Windows 7
I have Vista Home Premium 64 bit and I downloaded 64 Bit RC Windows 7 and did a clean install on another partition of my hard drive. Dual boot was working for about 4 days then all of a sudden it doesnt come up any more. The partition is still there with Windows 7 installed on it but its not...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App