Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't open Windows 7 x64 Mounted Image


30 Nov 2009   #11

Windows 7 Ultimate x86 & x64
 
 

ya i have the latest drivers for my BIOS alreddy... i dont think thats the problem but one of my friends told me to check in my BIOS to c if there is any 'compatibility' and change it to 'AHCI'... that will probably help...

My System SpecsSystem Spec
.

30 Nov 2009   #12
Microsoft MVP

 

Were you able to get the drivers needed into the installer when prompted? I gave you the link.
My System SpecsSystem Spec
30 Nov 2009   #13

Windows 7 Ultimate x86 & x64
 
 

the drivers into the installer? no

ill try that now by downloading the BIOS one (again) and browsing for that..

im gna boot from it right now and tell u wut happens
My System SpecsSystem Spec
.


30 Nov 2009   #14
Microsoft MVP

 

Quote   Quote: Originally Posted by ark1227 View Post
alright so i tried burning at booting from it. i burned it with PowerISO v4.6 at 4x with verify, like u said.
now i get an error that says that there are no drivers to load (or something like that). it tells me to browse for drivers but it expects me browse for a folder.. sorry i cannot get a screenshot because it is from boot. please give me another option. THANKS!
Here you say that the booted installer is asking for drivers.

You need to make note of the drivers it requests and download them from your Support Downloads page for your model, or Google the driver needed. If you still have Vista on there you might try browsing this folder: windows/system32/drivers or driverstore.

Post it back here and someone may know.
My System SpecsSystem Spec
30 Nov 2009   #15

Windows 7 Ultimate x86 & x64
 
 

ok so this is what i did:
i have a driver disc already so i browsed for it... and it said there are none
then i went on my brothers pc and downloaded a cd/dvd driver thing for windows vista (should be same for windows 7)
it still doesnt work...
my BIOS is the lastest version

this is the error message:

Code:
A required CD/DVD drive device driver is missing. If you have a driver floppy disk, CD, DVD, or USB flash drive, please insert it now.

Note: If windows installation media is in the CD/DVD drive, you can safely remove it for this step.
and btw, right now im using Windows 7 Ultimate x86 (since it comes with both when u buy it)

thats the error. someone please help me
THANKS!
My System SpecsSystem Spec
30 Nov 2009   #16
Microsoft MVP

 

Make sure your SATA controller is not set to IDE emulation in BIOS.

Can you get ahold of a 4gb+ flash stick to do the booted install? Format it primary in Disk Management and load the Windows 7 files into the root. Restart computer and select Boot Menu F-key, the flash will be listed under Hard Drives.
My System SpecsSystem Spec
30 Nov 2009   #17

Windows 7 Ultimate x86 & x64
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Make sure your SATA controller is not set to IDE emulation in BIOS.

Can you get ahold of a 4gb+ flash stick to do the booted install? Format it primary in Disk Management and load the Windows 7 files into the root. Restart computer and select Boot Menu F-key, the flash will be listed under Hard Drives.
how do i make sure my SATA controller is not set to IDE emulation in BIOS?
please tell me how
THANKS
My System SpecsSystem Spec
30 Nov 2009   #18
Microsoft MVP

 

Quote   Quote: Originally Posted by ark1227 View Post
Quote   Quote: Originally Posted by gregrocker View Post
Make sure your SATA controller is not set to IDE emulation in BIOS.

Can you get ahold of a 4gb+ flash stick to do the booted install? Format it primary in Disk Management and load the Windows 7 files into the root. Restart computer and select Boot Menu F-key, the flash will be listed under Hard Drives.
how do i make sure my SATA controller is not set to IDE emulation in BIOS?
please tell me how
THANKS
When BOOT Screen appear tap F10 (BIOS Setup)

go to System Configuration->Device Configuration->SATA device Mode and make sure it is set to AHCI.

Try again to boot installer.
My System SpecsSystem Spec
01 Dec 2009   #19

Windows 7 Ultimate x86 & x64
 
 

ok so i did wut u said, look in BIOS for IDE or AHCI
my drive by defualt was AHCI so i tried in on IDE and it still didnt wrk... i changed it back to AHCI and tried, it still doesnt work.

the same error
My System SpecsSystem Spec
01 Dec 2009   #20
Microsoft MVP

 

It would have to say IDE emulation to work with a SATA drive.

Were there any other settings?

Also do this relating to the same CD/DVD driver error message:
Quote   Quote: Originally Posted by ccatlett1984 View Post
the driver that its missing is probably related to the sata drive controller. download that driver to a usb drive (extract it, if its zipped) then boot into setup, you will be able to press a key (iirc its still F6) to install an additional storage driver, at that point choose the driver on the usb drive.
My System SpecsSystem Spec
Reply

 Can't open Windows 7 x64 Mounted Image




Thread Tools



Similar help and support threads for2: Can't open Windows 7 x64 Mounted Image
Thread Forum
Solved External hdd renames itself after an image file i mounted cant rename General Discussion
How can I keep a VHD image mounted after reboot? Virtualization
images open in different windows when image viewer is already in use. Music, Pictures & Video
Windows Media Player and mounted shared CD-Rom Drive Music, Pictures & Video
Solved Copy files into mounted Backup Image VHD file? Backup and Restore
Cant open image files. General Discussion
Can't open Windows 7 x64 Mounted Image Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:01 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33