Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Image your system with free Macrium

30 Aug 2011   #291
maxseven

Windows 7 Home Premium 64bit 6.1 Build 7601 (SP1)
 
 

Quote   Quote: Originally Posted by SIW2 View Post
Takes about 1 min to make the pe3 media for you.
I recall that it took alot longer for me, and it (RunMeAsAdminV2.exe) does not give you progress indicators so JDH1 leave the thing alone until you're sure it's finished (I recall it will even offer to burn a disk for you at the very end!).


My System SpecsSystem Spec
.
30 Aug 2011   #292
JDH1

Windows 7 Home x64
 
 

Quote   Quote: Originally Posted by maxseven View Post
Quote   Quote: Originally Posted by SIW2 View Post
Takes about 1 min to make the pe3 media for you.
I recall that it took alot longer for me, and it (RunMeAsAdminV2.exe) does not give you progress indicators so JDH1 leave the thing alone until you're sure it's finished (I recall it will even offer to burn a disk for you at the very end!).
Great, thanks for the tips. Since my burner is external, it'll be interesting to see if this EXE will be able to locate and use it.
My System SpecsSystem Spec
30 Aug 2011   #293
JDH1

Windows 7 Home x64
 
 

Quote   Quote: Originally Posted by SIW2 View Post
Quote:
Does it create an ISO file to make a PE3 runtime CD? ...If your EXE finds them on my HDD and then includes them, that's one handy program!
Yes, that's exactly what it does. No need for WAIK.
Thanks, I DL'ed the file earlier and now look forward to trying it!
My System SpecsSystem Spec
.

31 Aug 2011   #294
bigcitycat

Windows Seven, Ubuntu
 
 

I installed Ubuntu Oneiric Alpha 3 as a dual boot with windows 7 and had to use the alternate install cd. When I logged into windows and looked at my disc I saw that Ubuntu had been installed in front of windows and was labeled C: . I decided to remove Ubuntu but could not extend into the empty space, so I re wrote the MBR with easy bcd and did a restore with Macrium. When I rebooted I had a grub rescue prompt. I have no idea what happened. I decided I would need to re install windows and then restore the back up .I decided I would use a Windows 7 upgrade disc and not the recovery disc that came with the pc because I did not want all the system crap and I figured it would take forever to re install windows. After putting the disc in it would not let me install over what was on the disc so I deleted everything. I may have deleted the MSR I can't remember but it is there now so I guess if I did it either restored itself or I never deleted it. At this point it did allow me to install Windows 7. After installing I did not activate it or update it. I immediately put in the Macrium rescue cd and restored the back up. It worked but it initially gave me an error that the vendor id did not match up or something so I put in the system recovery cd from the manufacturer and clicked on repair windows. It did find a problem and asked if I wanted to fix it. I clicked on yes and rebooted. It worked but the process turned what was an MBR disc into a GPT disc (GUID Partition Table). How about that. The one time I used it it saved my system. Now I can't use it anymore because Macrium will not work with GPT. I had to create a backup on my hard disc with windows back up. I liked how Macrium allowed me to put the whole thing on a 14 gig USB.
My System SpecsSystem Spec
01 Sep 2011   #295
stonebear

Windows 7 Ultimate x64
 
 

Been liking Macrium a lot - but this just happened, stuck on 99%, I had to use Task Manager to shut it down. I then tried to verify the image but Macrium couldn't see it.


Attached Thumbnails
Image your system with free Macrium-macrium.jpg  
My System SpecsSystem Spec
01 Sep 2011   #296
stonebear

Windows 7 Ultimate x64
 
 

I tried again and it's done the same thing - I have waited 5 mins with it on 99%, it seems stuck.
My System SpecsSystem Spec
01 Sep 2011   #297
alan10

Windows 7 Ultimate 64 bit SP1 x64
 
 

Quote   Quote: Originally Posted by stonebear View Post
Been liking Macrium a lot - but this just happened, stuck on 99%, I had to use Task Manager to shut it down. I then tried to verify the image but Macrium couldn't see it.
No way that anything could see an image if the file size is zero,
and I guess the file size is zero if the file creation failed at 99%.

Perhaps if you launch Windows Task manager or Process Explorer you might see that something (e.g. malware protection) is in conflict and using 90+% of the CPU core that Macrium is using.
My System SpecsSystem Spec
01 Sep 2011   #298
stonebear

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by alan10 View Post
Quote   Quote: Originally Posted by stonebear View Post
Been liking Macrium a lot - but this just happened, stuck on 99%, I had to use Task Manager to shut it down. I then tried to verify the image but Macrium couldn't see it.
No way that anything could see an image if the file size is zero,
and I guess the file size is zero if the file creation failed at 99%.

Perhaps if you launch Windows Task manager or Process Explorer you might see that something (e.g. malware protection) is in conflict and using 90+% of the CPU core that Macrium is using.


The file size was 10GB not 0, but that doesn't matter, it stopped on 99% and the image is not complete - the reason I tried verifying was to confirm that.

I will have a look at Task Manager and see if anything odd is happening. Thanks.
My System SpecsSystem Spec
01 Sep 2011   #299
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Hi Stonebear,

Is there a chance your HDD you are imaging might be fragmented> Can you check that, and then defragment it if neccessary? I'm not 100% sure this is an issue.....just a suggestion.

Regards,
Golden
My System SpecsSystem Spec
01 Sep 2011   #300
stonebear

Windows 7 Ultimate x64
 
 

I am backing up to a drive connected by esta, never tried that before so that seems the obvious culprit. I forgot to mention that! Sorry.

The drive works fine in other respects though, I just recently ran WD-Lifeguard extended diagnostics on it because I hadn't used it for a while, it has lots of space on it and is not defragmented. I just dragged and dropped a 10GB file onto it and it transferred at 100MBs.

So if it the problem the problem only exists between it and Macrium.

@Golden, it isn't defragmented.
My System SpecsSystem Spec
Reply

 Image your system with free Macrium




Thread Tools




Similar help and support threads
Thread Forum
Macrium Free vs Macrium Pay
I am using the free version. I have visited the site and read what the pay version does. As far as I can tell the incremental backups is really the only thing that seems worthwhile. I was just curious if anyone has tried the pay version and found a feature that made it worth paying for. Thanks,
Backup and Restore
Macrium Reflect Free, AHCI, IDE system backup & restore
Hi, I have just upgraded my system and am now using a single Windows 7 install on a Samsung SSD hard drive. This was installed and running under AHCI rather than IDE which I was previously used to. This is for the performance benefits of Sata/SSD from what I can understand. I know that I...
Backup and Restore
Macrium Reflect Free ...I'm in :-)
Sorry, it's me again! I started my Macrium imaging experience today with the Tecra R840 laptop (Win7 Pro 64-bit). 1- After installation, I created the Rescue disc with sucess :) (I already had the 1.7 GB WAIK stored in one of my USB 3.0 external hdd, so it was done in a breeze. But...I...
Backup and Restore
Tie In Between Macrium Boot Disk And System Image
I have a Macrium boot disc (CD) and an Image (External HD). Is the Boot disc only for this particular image ? Same question with Windows 7 Repair Disc I made long ago. Is it tied to one particular system image ?
Backup and Restore
Macrium free 5 couldn't create image
Hi guys, I recently built a pc and all is well. Clean install of w7 HP 64. For the first couple of days I was in and out of the system as the default admin (user you are asked to create during w7 install). It wad during this time I installed macrium reflect free 5. I images the system after...
Backup and Restore
Macrium free backup won't end
Every time I do a system backup it progresses fine until both progress bars get to Overall Progress 99% and Time remaining 01 second. It continues to run as long as I allow it. Finally after a half hour I click cancel, but it still continues to run so I have to do a hard shut down to end it. This...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App