Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Backup Problem

02 Dec 2009   #1

Windows 7 x64
 
 
Windows Backup Problem

Hi all, I was wondering if anyone could help me out with a problem, namely that Windows Backup doesn't seem to be working atm. When I try to backup, no matter what the files or destination drive, I get the error "the backup did not complete successfully" during the "creating volume shadow copy" phase. When "troubleshooting options" pops up, it says "The requested system device cannot be found" and gives error code 0x80073BC3.

It worked until recently, I have no idea what caused the problem I haven't updated my hardware or anything. Thanks in advance, Michael.

My System SpecsSystem Spec
.

02 Dec 2009   #2

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

My System SpecsSystem Spec
02 Dec 2009   #3

Windows 7 Ultimate x86-64
 
 

Open up event viewer - do you see any vss errors in the system log? Filter by error.
My System SpecsSystem Spec
.


03 Dec 2009   #4

Windows 7 x64
 
 

@seekermeister - sorry came too late for that link, but thanks for a tip for a very useful website.

@Frostmourne - The only message I come across in event viewer ("information" level) is:

"The oldest shadow copy of volume C: was deleted to keep disk space usage for shadow copies of volume C: below the user defined limit."

I have in the past tried the fix where you reset the vss space to 300MB and then back to max.

Help appreciated, thanks.
My System SpecsSystem Spec
03 Dec 2009   #5

Windows 7 Professional x64 PL
 
 

Navigate to C:\Windows\Logs\WindowsBackup and find there any *.log files -if these files exist post here

additional:

Open Event Viewer locate to Application and Service Logs\Microsoft\Windows\WindowsBackup\ActionCenter and read all errors in that and post here

classic sections: Applications and System you should also view
My System SpecsSystem Spec
04 Dec 2009   #6

Windows 7 x64
 
 

Thanks for the reply. There were no .log files in the specified directory, but there were some ETL files, the last of which (WindowsBackup.1.etl) consisted mainly of the letter y with an umlaut, the only bit which made some sense was:

Quote:
D  V7B~,Ac:` P
(
CSdAsync::OnRun n B\T  V7B~,Ac:` P
(
CSdWorkerThread::ThreadFunction V IsSy<  V7B~,Ac:` P
(
SxIsCsvFile B\  i2C9@kWXc:` P
(
c : \ w i n d o w s \ t e m p \ { 2 3 e 4 f e c 7 - 7 4 f 6 - 6 b d a - d 7 5 5 - 3 8 2 e 2 a d 5 f a 1 2 } \ x 6 4  mpK  V7B~,ApE` P
(
SxIsCsvFile FAILED   CfgSV  V7B~,ApE` P
(
CFileDescriptorEntry::_Initialize  Inb  V7B~,A pE` P
(
CComponentEntry::_GetComponentVolumesAndFiles ] VQ  V7B~,ApE` P
(
CComponentEntry::_Initialize  %=cN  V7B~,ApE` P
(
CWriterEntry::_Initialize } VP  V7B~,ApE` P
(
CSpp::_GatherWriterMetadata s M  V7B~,ApE` P
(
CSpp::_CreateSnapshotSet ` M  V7B~,ApE` P
(
CSpp::_CreateGroupHelper   F  V7B~,ApE` P
(
CSpp::CreateGroup  T  V7B~,ApE` P
(
CSdBackupImpl::_CreateSnapshots   G  V7B~,ApE` P
(
CSdBackupImpl::Run D  V7B~,ApE` P
(
CSdAsync::OnRun n  T  V7B~,ApE` P
(
CSdWorkerThread::ThreadFunction V  <  V7B~,ApE` P
(
SxIsCsvFile ist  i2C9@kWX­pE` P
(
c : \ w i n d o w s \ s y s t e m 3 2 \ d r i v e r s t o r e \ t e m p \ { 2 7 c b a 0 3 5 - 9 4 8 0 - 0 b 5 2 - f c 9 d - 6 c 2 0 5 c 1 e 3 6 7 f }  K  V7B~,AE` P
(
SxIsCsvFile FAILED   < N V  V7B~,AE` P
(
CFileDescriptorEntry::_Initialize  Geb  V7B~,AE` P
(
CComponentEntry::_GetComponentVolumesAndFiles ] Vf[Q  V7B~,AE` P
(
CComponentEntry::_Initialize  W N  V7B~,AE` P
(
CWriterEntry::_Initialize } P  V7B~,AE` P
(
CSpp::_GatherWriterMetadata s M  V7B~,AE` P
(
CSpp::_CreateSnapshotSet ` M  V7B~,AE` P
(
CSpp::_CreateGroupHelper   [\F  V7B~,AE` P
(
CSpp::CreateGroup  T  V7B~,AE` P
(
CSdBackupImpl::_CreateSnapshots  G  V7B~,AE` P
(
CSdBackupImpl::Run KD  V7B~,AE` P
(
CSdAsync::OnRun n T  V7B~,AE` P
(
CSdWorkerThread::ThreadFunction V $ <  V7B~,AE` P
(
SxIsCsvFile @  i2C9@kWXE` P
(
c : \ w i n d o w s \ s y s t e m 3 2 \ d r i v e r s t o r e \ t e m p \ { 2 7 c b a 0 3 5 - 9 4 8 0 - 0 b 5 2 - f c 9 d - 6 c 2 0 5 c 1 e 3 6 7 f } \ x 6 4  K  V7B~,AuE` P
(
SxIsCsvFile FAILED   V  V7B~,AvE` P
(
CFileDescriptorEntry::_Initialize  b  V7B~,AwE` P
(
CComponentEntry::_GetComponentVolumesAndFiles ] } \ Q  V7B~,AxE` P
(
CComponentEntry::_Initialize  $ N  V7B~,AyE` P
(
CWriterEntry::_Initialize } KP  V7B~,AzE` P
(
CSpp::_GatherWriterMetadata s M  V7B~,A{E` P
(
CSpp::_CreateSnapshotSet ` M  V7B~,A|E` P
(
CSpp::_CreateGroupHelper   f[F  V7B~,A}E` P
(
CSpp::CreateGroup  T  V7B~,A}E` P
(
CSdBackupImpl::_CreateSnapshots  H[\G  V7B~,A~E` P
(
CSdBackupImpl::Run D  V7B~,AE` P
(
CSdAsync::OnRun n 0[\T  V7B~,AE` P
(
CSdWorkerThread::ThreadFunction V K<  V7B~,AE` P
(
SxIsCsvFile $  i2C9@kWXE` P
(
c : \ w i n d o w s \ s y s t e m 3 2 \ d r i v e r s t o r e \ t e m p \ { 2 7 c b a 0 3 5 - 9 4 8 0 - 0 b 5 2 - f c 9 d - 6 c 2 0 5 c 1 e 3 6 7 f }  K  V7B~,ANG` P
(
SxIsCsvFile FAILED  ΕKV  V7B~,ANG` P
(
CFileDescriptorEntry::_Initialize  f[b  V7B~,ANG` P
(
CComponentEntry::_GetComponentVolumesAndFiles ] $Q  V7B~,A­NG` P
(
CComponentEntry::_Initialize  |$N  V7B~,ANG` P
(
CWriterEntry::_Initialize } P  V7B~,ANG` P
(
CSpp::_GatherWriterMetadata s M  V7B~,ANG` P
(
CSpp::_CreateSnapshotSet ` h M  V7B~,ANG` P
(
CSpp::_CreateGroupHelper   .F  V7B~,ANG` P
(
CSpp::CreateGroup  T  V7B~,ANG` P
(
CSdBackupImpl::_CreateSnapshots  \\G  V7B~,ANG` P
(
CSdBackupImpl::Run D  V7B~,ANG` P
(
CSdAsync::OnRun n $ T  V7B~,ANG` P
(
CSdWorkerThread::ThreadFunction V ",\\<  V7B~,ANG` P
(
SxIsCsvFile  i2C9@kWXNG` P
(
c : \ w i n d o w s \ t e m p \ { 2 3 e 4 f e c 7 - 7 4 f 6 - 6 b d a - d 7 5 5 - 3 8 2 e 2 a d 5 f a 1 2 }  0   +uCNFۿ@Va P
(
 <   +uCNF@Va P
(
UO­9+AE  V7B~,A#AVa P
(
CSdBackupImpl::_UseGroup 4 U V7B~,ACAVa P
(
CSdCommonImpl::PopulateSpecialRuleTagMap A>  `eK=n|+CVa P
(
S - 1 - 5 - 1 8 \\> `eK=n|YCVa P
(
S - 1 - 5 - 1 9 > `eK=n|uCVa P
(
S - 1 - 5 - 2 0  `eK=n|nOVa P
(
S - 1 - 5 - 2 1 - 3 8 8 6 5 7 2 3 9 0 - 4 1 9 4 1 9 1 4 0 0 - 1 0 7 3 1 0 1 2 4 - 1 0 0 0 +V  V7B~,APVa P
(
ReadStringFromRegistry FAILED  
`eK=n|PVa P
(
S - 1 - 5 - 2 1 - 3 8 8 6 5 7 2 3 9 0 - 4 1 9 4 1 9 1 4 0 0 - 1 0 7 3 1 0 1 2 4 - 1 0 0 0 M y V i d e o s    `eK=n|d[Va P
(
S - 1 - 5 - 2 1 - 3 8 8 6 5 7 2 3 9 0 - 4 1 9 4 1 9 1 4 0 0 - 1 0 7 3 1 0 1 2 4 - 5 0 1 #H  `eK=n|e[Va P
(
C : \ U s e r s \ T E M P ^  `eK=n|[Va P
(
C : \ U s e r s \ T E M P \ N T U S E R . M A N f  V7B~,Aa < (
CSdController::_PerformScheduledBackup ? FAILED [ ;I  V7B~,Aa < (
CSdController::Start ! R\\W  V7B~,Aa < (
CSdController::_PerformScheduledBackup [ T  V7B~,Aa
There were also a few similarly named .etl files, and one called "SystemImage.etl", which again was mainly y umlauts, the only line with any english in it was:

Quote:
p?9|$yx+bd P P R ' p?9|$yx+bd P P N o T a r g e t S n a p s h o t  , ( p?9|$yx+bd P P , F u.Vӕ ]p7bd P P , K u.Vӕ ]7bd P P , F u.Vӕ ]
:bd P P , K u.Vӕ ];bd P P , + +A|7/اM:=bd P P , / +A|7/اMAAbd P P < +A|7/اMYAbd P P \ \ ? \ V o l u m e { 6 3 5 7 5 b c 8 - c 4 b a - 1 1 d e - 9 6 f d - 9 4 6 7 0 c 2 8 4 7 7 a } \ < N U L L > , = +A|7/اMZAbd P P , + +A|7/اMCbd P P , / +A|7/اMGbd P P < +A|7/اMGbd P P \ \ ? \ V o l u m e { 6 3 5 7 5 b c 8 - c 4 b a - 1 1 d e - 9 6 f d - 9 4 6 7 0 c 2 8 4 7 7 a } \ < N U L L > , = +A|7/اMGbd P P , L +JQi<! Gbd P P
In the event viewer/backup/action centre the only errors ("information" level) are "100" and "101".

Thanks.
My System SpecsSystem Spec
05 Dec 2009   #7

Windows 7 Professional x64 PL
 
 

*.etl files pack and attache to post.As you can see cannot read it through notepad,wordpad etc,nobody know alens alphabet.SDK is needed to analyze & read it correctly
My System SpecsSystem Spec
05 Dec 2009   #8

Windows 7 x64
 
 

Ok thanks, here are the files. There was also file called "Backup Files 2009-12-03 000105_error.txt" but that was empty.


Attached Files
File Type: rar etlfiles.rar (55.3 KB, 6 views)
My System SpecsSystem Spec
06 Dec 2009   #9

Windows 7 Professional x64 PL
 
 

Questions:

1.Are you sure you didn't have any error related to VSS in Application section,maybe it have status only warning not error.I googled and in my opinion you should have error ID 12290

2.Do you have encrypted disk ? backup fails, VSS event log errors, but vssadmin reveals no errors

Here you are manual how to diagnose unidentified backup issue
Blog of the EMEA SBS Team : Troubleshooting VSS and Backup
My System SpecsSystem Spec
06 Dec 2009   #10

Windows 7 x64
 
 

I rechecked "applications" just after trying a new backup, and result I found some errors. Not the one you specified, but I get several 8193s from VSS, and a Windows Backup error, saying the same as the original error message, "The requested system device cannot be found", error code 0x80073BC3. I would put it down to a faulty disk or something, but this happens on both my HDDs, which work to all other intents and purposes.

The disk is not encrypted, but I'll check out those links you provided. Thanks again.
My System SpecsSystem Spec
Reply

 Windows Backup Problem




Thread Tools



Similar help and support threads for2: Windows Backup Problem
Thread Forum
Backup Operator Group - problem running Backup Backup and Restore
Solved problem with backup on windows premium 7 Backup and Restore
Windows 7 backup problem Backup and Restore
windows backup problem Backup and Restore
windows 7 backup destination problem Backup and Restore
Windows 7 Backup problem Backup and Restore
Windows 7 Backup to External problem Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:23 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33