Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System Restore Problem

03 Feb 2010   #1
Maxboy

Windows 7
 
 
System Restore Problem

Hi guys,
I have on problem and I dont know how to fix it,
when I try to launch system restore, start > right click on Computer > Properties > System Protection at left side, it shows this message: "There was unexpected error in the property page: System Restore encountered an error. Please try to run System Restore again. (0x81000203)
Please close the property page and try again." (when I click ok, all options in tab system protection are greyed out).
I have searching for similar problems on internet and I have found bunch of these problems but nothing of advices helped me. When I go to Services, this service cannot start: Microsoft Software Shadow Copy Provider, whether I select automatic or manual startup type. When I try to start it manually it show me this message: "Windows could not start Microsoft Software Shadow Copy Provider Service on Local Computer. Error 13: The data is invalid." I also checked Group policy and all options are fine. Now, can anybody help me, I think the problem is in Microsoft Software Shadow Copy Provider Service but I dont know how to solve it. I also hope that my english wasn't bad


My System SpecsSystem Spec
.

03 Feb 2010   #2
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

My System SpecsSystem Spec
03 Feb 2010   #3
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Welcome to the Forum.

I went right to the source for help, Microsoft. I hope this can help

System Restore Error Code: 0x81000203
My System SpecsSystem Spec
.


03 Feb 2010   #4
Maxboy

Windows 7
 
 

I tried all of yours advices, but problem remains, I m quite sure that problem is in Microsoft Software Shadow Copy Provider Service - I cannot start it but System Restore depend on it.
My System SpecsSystem Spec
Reply

 System Restore Problem




Thread Tools





Similar help and support threads
Thread Forum
System Restore Problem
I noticed my restore points were being deleted for some reason and I went to the System restore settings of my computer, and being oblivious to what I was looking at I confused my recovery drive with my C: and I turned it on and gave it a gig of disk space usage. After I realized I was...
Backup and Restore
Problem on system restore. Need help.
I want to turn on my system restore, but when i was going to open system protection this error appear. http://i297.photobucket.com/albums/mm224/kix_yajz/e2.jpg Then when i click, this one will appear. http://i297.photobucket.com/albums/mm224/kix_yajz/e1.jpg then the other buttons on the...
Backup and Restore
Windows 7 System restore problem no restore points
I have seen numerous people are having this problem but I have not been able to find a solution that works for me. I figured I would post my own problem and maybe somebody could recommend a solution. I have been trying to use Windows System Restore on Windows 7 Home Premium. I have created...
Backup and Restore
System restore problem
EDIT....Please mark this tread as solved Hi all, Well, this all started on the 16th when an update for Silverlight got "stuck" and after 2 hours of the update running, I had to reboot the machine. When I tried to use my System restore it started giving me the "Could not restore, nothing has...
Backup and Restore
System Restore problem
Hello, Hope I am posting problem in right forum I have a problem with system restore. When I open it I can't do anything, picture below shows (picture left) When i click ok to close it this appears (picture right) Please help, thx in adv
Backup and Restore
Problem with Word 2003 after system repair and system restore ?
Office Version:Office 2003 Operating System:Windows 7 http://i4.social.answers.microsoft.com/Forums/resources/images/trans.gif?cver=2.13.0068.4 After a number of issues regarding my HP OfficeJet 7410 All-In-One problems (absolutely no help from HP by the way)...I decided to try a "System...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:07.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App