Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Backup - Error 0x80070002

25 Mar 2010   #11

windows 7
 
 
Windows 7 backup seems to hate ext4?

I had come to this thread after being convinced that Backup application on Windows 7 somehow tries to include ext4 partition on the disk in the backup. THe error says something about the format of the file system.

I could afford to remove linux and try again but I could not remove GRUB cleanly to let me "deactivate" linux partition. I will try that perhaps over the weekend and report later.

Do we have anyone who has been able to use windows 7 backup utility on dual boot system with Linux?

My System SpecsSystem Spec
.

27 Mar 2010   #12

windows 7
 
 

Yes I can now confirm that after I deleted Fedora and Grub partitions, Windows 7 backup worked correctly.

IMHO this is not appropriate for a product to deny a service because consumer also uses rivals services.
My System SpecsSystem Spec
12 Apr 2010   #13

windows 7
 
 
Backup problems on dual boot Windows 7 and Fedora

I have now found that Windows 7 backup fails due to GRUB and not due to Fedora. THe reason is Windows 7 backup starts with MBR and if it can not understand GRUM code it complains. If MBR is set as per Windows 7 (say using EasyBCD) then it works fine.

Just as a hint to those who may ask a follow up question, to Dual boot using EasyBCD we need to install Linux with boot-sector on on the MBR but at the start of Linux partition (Windows 7 loves partition C). It is easy to add Linux as second OS using EasyBCD from within Windows.
My System SpecsSystem Spec
.


06 Nov 2012   #14

Windows 7 Enterprise x64
 
 

I had the same problem for weeks. No solution described on the net helped me. Neither registry changing, nor Windows-Patch from Microsoft -sites, nothing. My really solution was activating the Windows partition (by me this is the drive C via partition manager (Start menu -> search "Create format and hard disk partitions" -> ENTER -> Disk Manager comes up -> right click on the partition which has booting Windows system -> "Mark partition as Active" -> restart the system -> backup worked successfull again). Yes, the strange thing was here, that the system partition was not active ! Only this change helped me. Try out! It should help you!
My System SpecsSystem Spec
Reply

 Backup - Error 0x80070002





Thread Tools



Similar help and support threads for2: Backup - Error 0x80070002
Thread Forum
Unable to Complete Backup - Error 0x80070002 Backup and Restore
Error 0x80070002 when attempting to backup files Backup and Restore
Backup skip file error: code 0x80070002 and 0x8100002F Backup and Restore
Solved Backup will not complete (0x80070002)) Backup and Restore
Windows 7 Backup error 0x80070002 Backup and Restore
Windows Backup Error 0x80070002 at end of wizard. Backup and Restore
Backup Fails ... Events 517/4104 (0x80070002) Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:35 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33