Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System Restore not working

21 Mar 2010   #1
yash

Windows XP
 
 
System Restore not working

Hello friends,

I have win xp in my C drive and win 7 in my D drive. Now I want to enable System Restore in my C drive. So when I go to My Computer in C drive, right click it, select Properties and Click on the System Restore tab, it shows that it's turned off for all my drives. So I uncheck the Turn off Sys. Restore and click on Apply then it gives me a msg box "System Restore encountered an error trying to enable/disable one or more drives. Please restart your machine and try again." I restart my machine and try again several times, but it shows the same thing. Plz help.


My System SpecsSystem Spec
.

21 Mar 2010   #2
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Quote   Quote: Originally Posted by yash View Post
Hello friends,

I have win xp in my C drive and win 7 in my D drive. Now I want to enable System Restore in my C drive. So when I go to My Computer in C drive, right click it, select Properties and Click on the System Restore tab, it shows that it's turned off for all my drives. So I uncheck the Turn off Sys. Restore and click on Apply then it gives me a msg box "System Restore encountered an error trying to enable/disable one or more drives. Please restart your machine and try again." I restart my machine and try again several times, but it shows the same thing. Plz help.
Hello Welcome to SF,

You could follow this article see whether it helps System Restore General Troubleshooting to Fix Issues

Hope this helps,
Captain
My System SpecsSystem Spec
21 Mar 2010   #3
yash

Windows XP
 
 

But i want to enable sys restore in xp and not in win7. The problem i m facing is with turning on sys restore in win xp.
My System SpecsSystem Spec
.


21 Mar 2010   #4
Ztruker

Windows 8 Core X64
 
 

Then you need to post this in a XP forum. This one is for Windows 7.
My System SpecsSystem Spec
21 Mar 2010   #5
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Quote   Quote: Originally Posted by yash View Post
But i want to enable sys restore in xp and not in win7. The problem i m facing is with turning on sys restore in win xp.
I'm sorry you could try this article Troubleshooting steps for issues when you try to use the System Restore tool in Windows XP

- Captain
My System SpecsSystem Spec
21 Mar 2010   #6
belikexp

Windows 7 x64
 
 

Quote   Quote: Originally Posted by yash View Post
But i want to enable sys restore in xp and not in win7. The problem i m facing is with turning on sys restore in win xp.
If you want to reinstall system restore forWin Xp do the following:

Reinstalling System Restore

  1. Click Start, Run and type %Windir%\INF
  2. Locate the SR.INF file. If you have configured Windows Explorer to hide known file extensions, the file may show up as SR. To see the file extensions for all file types, then try this:
  • On the Tools menu in My Computer, click Folder Options.
  • Click the View tab.
  • Clear the Hide extensions for known file types check box.
  1. Right-click the SR.INF file, and then click Install
  2. Windows will now attempt to reinstall System Restore, and may prompt you for the Windows installation source path. Point to %Windir%\ServicePackFiles folder, or insert your slipstreamed Windows XP (matching the Service Pack level of your system.)
  3. System Restore core files will be reinstalled. Restart Windows when prompted.
I've done this before in Win XP.
My System SpecsSystem Spec
21 Mar 2010   #7
CommonTater

XP Pro SP3 X86 / Win7 Pro X86
 
 

Quote   Quote: Originally Posted by yash View Post
Hello friends,

I have win xp in my C drive and win 7 in my D drive. Now I want to enable System Restore in my C drive. So when I go to My Computer in C drive, right click it, select Properties and Click on the System Restore tab, it shows that it's turned off for all my drives. So I uncheck the Turn off Sys. Restore and click on Apply then it gives me a msg box "System Restore encountered an error trying to enable/disable one or more drives. Please restart your machine and try again." I restart my machine and try again several times, but it shows the same thing. Plz help.
Ok, you have a dual boot machine... You're not going to turn on system restore from one OS to another... In your XP you will be able to turn on system restore for drive C: only. In your copy of Win7 you will be able to turn it on for drive D: only.
My System SpecsSystem Spec
Reply

 System Restore not working




Thread Tools





Similar help and support threads
Thread Forum
System Working fine but reboots to system restore
Hello, I will try to explain this as best as I can so if you need any more information please ask and I will gladly answer. If this is in the wrong forum I apologize. If it is please redirect me and I will post it there. I have built 11 computers, all containing the EXACT same hardware and...
Installation & Setup
System restore not working
Hi. I am having a problem getting my SYSTEM RESTORE to save my restore points. It was working fine, but now refuses to work! When I attempt to save a restore point I get an error message as follows. 0x81000203. Can anyone who has had this problem and sorted it please give me the benefit of...
Backup and Restore
system restore not working
i opened system restore.error occured.no restore points.please help.see attached file
Backup and Restore
System restore not working
This is a two part question. It started a few days ago after Firefox did an update. The next day I noticed that when I entered a search request in the address bar of Firexox it used Yahoo to run the search instead of Google which I had set as my default. I hate Yahoo with a passion.:mad: Anyway...
Backup and Restore
System Restore not Working
I recently ran a Registry cleaner and being a Newbie have done something to my registry. I cannot systems restore it just says %systemroot%registration Destination: ComPlus Staging Is there anyway to rectify this. Liz
Backup and Restore
Backup and restore (Not System Restore) Not Working
When I try to back up and restore (my files) it does not complete. I get the message disk full. I tried to uncheck the (shut off and delte all files from system restore) but that does not help. When I check the amount of space available on the D drive, it shows as full, but system restore seems to...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App