Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: User accounts missing after system restore


24 Apr 2010   #1

Windows 7 Ultimate
 
 
User accounts missing after system restore

OK, full story. I was meddling a bit with the security settings for my C: partition (where my Windows 7 resides) by right clicking the drive and selecting properties > security. The reason for doing so was because I thought someone had meddled with it first, so I was trying to get it back to the default settings by using the same settings as my other two partitions. It turns out the settings for Authenticated Users for C was different from both the other partitions, so I changed them to reflect the settings from the other two. Later on I found out nobody had tampered with the settings before me (but why then did the security settings for different partition differ? Can someone explain?), so I attempted to revert the settings by using system restore.

After the system restore, my main Admin account was available but the other accounts (there were 3 others) were missing. I tried system restoring back to a few days, didn't solve it. I ended up using system restore a few time (back and forth between a few restore points), before it suddenly turned up again. Why would this happen?

Also, the system restore did not change back my security settings for Authenticated Users. Do you think this will affect anything?

This is my current security settings: (Note the "special permissions" under "write" is unticked)




My System SpecsSystem Spec
.

24 Apr 2010   #2

Windows 7 - Vista
 
 

My System SpecsSystem Spec
24 Apr 2010   #3

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by jcgriff2 View Post
Wow, that looks like it fits my problem exactly! Thanks a lot!
My System SpecsSystem Spec
.


Reply

 User accounts missing after system restore




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:41 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33