Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System Restore disappearing


02 May 2010   #1

Windows 7 Ultimate x64 SP1 | OSX Lion 10.7 x64
 
 
System Restore disappearing

Quote:
"Astonishingly, the so-called system restore feature in Windows 7 deletes restore points without warning when the system is rebooted. This forum thread on answers.microsoft.com shows some of the users who have experienced the problem[1]. Today I did a clean install of Windows 7 Ultimate 32-bit (no dual boot), and noticed that whenever the machine rebooted after installing an application or driver, the disk churned for several minutes on the 'starting Windows' screen. Turns out that churning was the sound of my diligently created system restore points being deleted. Unfortunately I only found this out when Windows barfed at a USB dongle and I wanted to restore the system to an earlier state. This is an extraordinarily bad bug, which I suspect most Windows 7 users won't realise is affecting them until it's too late."
[1] Windows 7 deletes all system restore points on reboot

Source: Slashdot Technology Story | Win7 Can Delete All System Restore Points On Reboot


My System SpecsSystem Spec
.

02 May 2010   #2

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I run the 64bit version but I have just checked and I have about 14 restore points dating back about 4 - 5 weeks. I did have to click the "Show more restore points" box though to show them otherwise it just shows the latest point
My System SpecsSystem Spec
02 May 2010   #3

Windows 7 Ultimate x64 SP1 | OSX Lion 10.7 x64
 
 

Yeah, a lot of people doesn't have this issue. In fact, I do have it, just checked before posting here. Unless I'd reinstalled my Windows 7 Ult x64 this morning (while I was sleeping), then all my restore points are gone too.

Still, this should be a warn to many people, as we usually suggests a system restore when things go bad.


Attached Images
 
My System SpecsSystem Spec
.


02 May 2010   #4

Windows® 8 Pro (64-bit)
 
 

I guess that happens when you have setup a dual boot with Windows 7 and XP.
My System SpecsSystem Spec
02 May 2010   #5

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by HQuest View Post
Yeah, a lot of people doesn't have this issue. In fact, I do have it, just checked before posting here. Unless I'd reinstalled my Windows 7 Ult x64 this morning (while I was sleeping), then all my restore points are gone too.

Still, this should be a warn to many people, as we usually suggests a system restore when things go bad.
Hi HQuest
In your screenshot the "Show more restore points" box is not checked. What happens when you check it?
My System SpecsSystem Spec
02 May 2010   #6

Windows 7 Ultimate x64 SP1 | OSX Lion 10.7 x64
 
 

Quote   Quote: Originally Posted by mitchell65 View Post
Hi HQuest
In your screenshot the "Show more restore points" box is not checked. What happens when you check it?
Nothing, I don't have any more restore points since today morning. And I'm even more scared, because my uptime is 2 days, and the Automatic Restore Point was created while I was sleeping.

And no, I have no dual boot, just this Windows 7 OS on this computer.


Attached Images
 
My System SpecsSystem Spec
02 May 2010   #7

Windows XP - Now Windows 7 Home Premium (64-bit).
 
 

No problems here; have MS issued a patch/update for this -- if it is indeed a known problem ?
My System SpecsSystem Spec
03 May 2010   #8

Windows 7 Ultimate x64 SP1 | OSX Lion 10.7 x64
 
 

...

If this is not a bug (which happens to some computers but not others), then I don't know what is going on.

Lucky you who aren't affected.


Attached Images
 
My System SpecsSystem Spec
06 May 2010   #9

Windows Home Premium (64)
 
 

I think that this is the same issue:
http://www.sevenforums.com/installat...m-restore.html
My System SpecsSystem Spec
06 May 2010   #10

windows
 
 

Could it be anything to do with amount of reserved space versus number of restore points created versus......reserved space....new restore point....insufficient space reserved...somethings gotta give!

just my tuppence!
My System SpecsSystem Spec
Reply

 System Restore disappearing




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:51 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33