Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't boot windows 7 after registry restore


13 May 2010   #11

windows 7 home
 
 

Hi SIW2;

Thanks for your interest in my pesky little problem.

I made backup copies of the 5 files into a temp directory(with the extension .bak) and then copied the orignals from regback to config. Same result...a blank screen on windows boot.

I then ran Startup Repair again and it detected no problems. Still a blank screen on reboot.

Beginning to pull my hair out now. Any further thoughts??


My System SpecsSystem Spec
.

13 May 2010   #12

windows 7 home
 
 

Here's something new and strange...I started to move some files to an external drive using the file transfer utility in the Paragon program. That program is reporting my c: and d: drives as d: and e:. Is this the way my registry is seeing them and how can I fix. I'm not sure I can use the Paragon boot repair program with Win 7.
My System SpecsSystem Spec
13 May 2010   #13

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

Can't recall as I haven't used it in a while, but I assume Paragon is allocating letters according to the partition table position.

That may be different from the lettering inside the o/s registry.

Try the Paragon boot corrector - select "correct drive letters in system registry".

I assume your o/s originally declared themselves as C when you booted into them ?

Boot corrector will load the o/s registry and show you how the mounted devices are listed there. It allows you to change the o/s drive letter back to C ( or whatever letter the o/s used to declare itself as. )
My System SpecsSystem Spec
.


13 May 2010   #14

windows 7 home
 
 

I changed the drive letters in the boot corrector. Tried to reboot...nada.

I again copied the backup hives to the config directory. Still no boot.

I think I need to go ahead and bite the bullet and reinstall the os from my Gateway rescue disk back to the factory settings unless you've got a better plan.

Thanks again.
T
My System SpecsSystem Spec
13 May 2010   #15

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

Unless you made a recent backup image ... reinstall is on the cards.

At least you used the Paragon rescue disc to make sure your important data is backed up.
My System SpecsSystem Spec
Reply

 Can't boot windows 7 after registry restore




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:23 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33