Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Why did 'System Restore' restored my Internet service?


13 Jun 2010   #1

Windows 7 Ultimate Version 6.1.7600 32 Bit.
 
 
Why did 'System Restore' restored my Internet service?

I use cable internet. My modem was online all the time and was able to reset the miodem succesfully. I tried the release/renew in command prompt and it said media disconnected. I also power cycled the modem but still not internet. Finally, I did a System Restore and was able to restore my Internet.

What do you think the problem was?

My System SpecsSystem Spec
.

13 Jun 2010   #2

Windows 7 Ultimate X64 SP1
 
 

at a guess? corrupted driver. Or a Virus... but i'll lay my money on the driver
My System SpecsSystem Spec
13 Jun 2010   #3

Windows 7 Ultimate Version 6.1.7600 32 Bit.
 
 

Quote   Quote: Originally Posted by severedsolo View Post
at a guess? corrupted driver. Or a Virus... but i'll lay my money on the driver
I run Avast. No virus threat found. How would the driver get corrupted? Is this a common problem?
My System SpecsSystem Spec
.


13 Jun 2010   #4

Windows 7 Ultimate X64 SP1
 
 

It's not uncommon but it isn't exactly common either.

Chances are you installed a program or an update that messed with the driver. either accidentally or deliberately.

Personally I wouldn't worry about it... if you fixed it then I'd just leave it at that.
My System SpecsSystem Spec
13 Jun 2010   #5

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Windows 7 User View Post
I use cable internet. My modem was online all the time and was able to reset the miodem succesfully. I tried the release/renew in command prompt and it said media disconnected. I also power cycled the modem but still not internet. Finally, I did a System Restore and was able to restore my Internet.

What do you think the problem was?
We will never know given you restored. next time it happens let us diagnose it before restoring if you can


Ken
My System SpecsSystem Spec
13 Jun 2010   #6

Windows 7 Ultimate Version 6.1.7600 32 Bit.
 
 

Quote   Quote: Originally Posted by severedsolo View Post
It's not uncommon but it isn't exactly common either.

Chances are you installed a program or an update that messed with the driver. either accidentally or deliberately.

Personally I wouldn't worry about it... if you fixed it then I'd just leave it at that.
You mean an update from the MS update? Even though all updates were downloaded and installed correctly? I had not installed any new programs. First time this has happened and System Restore fixed the issue. Yes, I am very happy to be online but I am still curious.

Which driver file is this? Anyway to check? Since I am on System Restore, how do I bring my PC live? Or do I keep it the way it is?
My System SpecsSystem Spec
13 Jun 2010   #7

Windows 7 Ultimate Version 6.1.7600 32 Bit.
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by Windows 7 User View Post
I use cable internet. My modem was online all the time and was able to reset the miodem succesfully. I tried the release/renew in command prompt and it said media disconnected. I also power cycled the modem but still not internet. Finally, I did a System Restore and was able to restore my Internet.

What do you think the problem was?
We will never know given you restored. next time it happens let us diagnose it before restoring if you can


Ken

How will you diagnose it when I am offline?
My System SpecsSystem Spec
13 Jun 2010   #8

Windows 7 Ultimate X64 SP1
 
 

keep it the way it is as Ken said, there is no way to know for sure.

System Restore just rolls it back to how it was when the restore point was made. Your PC is "Live" its just in the same state it was when the restore was made
My System SpecsSystem Spec
13 Jun 2010   #9

Windows 7 Ultimate Version 6.1.7600 32 Bit.
 
 

Quote   Quote: Originally Posted by severedsolo View Post
keep it the way it is as Ken said, there is no way to know for sure.

System Restore just rolls it back to how it was when the restore point was made. Your PC is "Live" its just in the same state it was when the restore was made
Do you think there was a 'driver' issue?

Have you heard of the problem similar to me before and System Restore fixes it?
Is there a way to undo the System Restore?
My System SpecsSystem Spec
13 Jun 2010   #10

Windows 7 Ultimate X64 SP1
 
 

Please, I'm begging you. Don't mess with it. If it works be happy. It could be absolutely anything.

My driver comment was a wild guess. I actually have no idea. Yes I have known drivers to become corrupted and a System Restore fixed it. However I can't say for definite that is what caused it
My System SpecsSystem Spec
Reply

 Why did 'System Restore' restored my Internet service?




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:47 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33