Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Updated, internet died, system restore fails, now laptop won't boot

09 Jul 2010   #11
roballen

Windows 7 Professional
 
 

Quote   Quote: Originally Posted by theog View Post
Try this:

Startup Repair
That's the tool that gave me the output I described at first with this:

It tells me "Startup Repair cannot repair this computer automatically". When I click "View Problem Details" it says the following:

Problem Event Name: StartupRepairOffline
Problem Signature 01: 6.1.7600.16385
Problem Signature 02: 6.1.7600.16385
Problem Signature 03: unknown
Problem Signature 04: 21201009
Problem Signature 05: AutoFailover
Problem Signature 06: 11
Problem Signature 07: BadPatch
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1033

After that screen, another comes up where I can either shut down, view diagnostic and repair details, or view advanced options. Under details, I get this (points of interest, it's really long. If you need the whole thing I'll type it out):

Last sucessful boot time: 7/9/2010 11:22:04AM GMT
Number of repair attempts: 11

Session details
-------
System Disk = \Device\Harddisk0
Windows Directory = D:\Windows
AutoChk Run = 0
Number of root causes = 1

All three sets of tests come up with this root cause: Startup Repair has tried several times but still cannot determine the cause of the problem. All of the error codes are 0x0. Previously, after trying system restore and the RAM test, it said "A bad patch is preventing the system from starting up". I don't remember the error code, but I have tried to reproduce it to no avail.


My System SpecsSystem Spec
.
09 Jul 2010   #12
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by theog View Post
Is Windows 7 showing at this screen?

Attachment 84294
This screen comes before.
My System SpecsSystem Spec
09 Jul 2010   #13
roballen

Windows 7 Professional
 
 

Quote   Quote: Originally Posted by theog View Post
Quote   Quote: Originally Posted by theog View Post
Is Windows 7 showing at this screen?

Attachment 84294
This screen comes before.
I understand, it does before when you are running from the installation disc, but I am not. When my computer starts up I have the option to start normally and have it freeze and restart or go to the Startup Repair, and it automatically starts trying to fix it. I do not encounter that screen.
My System SpecsSystem Spec
.

09 Jul 2010   #14
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

May be to do reinstall, Copy & Paste - in Windows Recovery Console
clean your HD
SSD / HDD : Optimize for Windows Reinstallation
Clean install.
Clean Install Windows 7

& watch your driver updates.
My System SpecsSystem Spec
09 Jul 2010   #15
roballen

Windows 7 Professional
 
 

I'd really rather not do that... I know sometimes you have to as I did it with my old desktop multiple times, but I have a lot on there that I don't want to lose and a lot of programs and settings to take care of again.

Does anyone else have any ideas? Thanks for the response so far!
My System SpecsSystem Spec
Reply

 Updated, internet died, system restore fails, now laptop won't boot




Thread Tools




Similar help and support threads
Thread Forum
system restore fails saying possible corrupted restore point
twice I've run system restore, and it always says failed. System restore started,goes threw loading registry and then reboots, after desktop loads the failed dialog box comes up. I've read previous posts, and checked services running and made sure System Restore is on with available space. At one...
Backup and Restore
Boot problems - something in my system is dying/has died!
Hi chaps, I've had a few issues when booting recently, not that I've had my desktop on much, but when turning it on I've definitely had some issues... I've got a five year old, pre going bust Evesham, with the original 350w (maybe 400w) PSU and Foxconn mobo/Q6600 in it. It's got 4GB of RAM...
Hardware & Devices
Computer died during Full System Restore, wont start.
Hello~ During a full system restore of my computer i didn't realize it was not charging and left it to finish the restore. Shortly coming back later, it had died so i rebooted it. During the reboot, it did its normal process well restoring, " Setup is starting services.", but then during the...
General Discussion
System restore fails after Avast Antivirus messes up the system
I ran a full scan on Avast yesterday, it found 3 infections in my windows folder, can't remember the specific paths anymore.. I think one was in Sys64 or something. It managed to quarantine 2 of them but it couldn't find the specified file path (or something) of the infection in Sys64 (or...
Performance & Maintenance
System Restore Fails
Hi, guys My system is Windows 7 Home Premium SP1 64-bit, newly bought on a new computer. I tried a system restore to undo an installation of an incompatible program that wouldn't uninstall – I had anticipated trouble, so I had prepared a specific restore point for that. The operation...
Backup and Restore
System Restore fails
I have tried several system restores. Each time, I get the following error (from event viewer): The restore point selected was damaged or deleted during the restore (Windows Update). I have been searching my system for sr.inf but cannot find it. Where can it be hiding? (And, yes, my folder...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App