Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PCMARK8 -- Post your results !

27 Feb 2014   #41
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Pretty good without 2xGPU's

NVIDIA GeForce GTX 780 Ti video card benchmark result - Intel Core i7-3770K Processor,ASUSTeK COMPUTER INC. SABERTOOTH Z77




Attached Thumbnails
PCMARK8 -- Post your results !-pass8.png  
My System SpecsSystem Spec
.
27 Feb 2014   #42
Dude

Windows 10 Pro X64
 
 

Looking good Tommy
My System SpecsSystem Spec
28 Feb 2014   #43
paulpicks21

Windows 7 Professional 64 bit
 
 

They keep updating the versions, I get a feeling the 3.0 is a bit tougher than the previous versions but I will test that out later.
My System SpecsSystem Spec
.

28 Feb 2014   #44
paulpicks21

Windows 7 Professional 64 bit
 
 

Yeah it is a lot tougher, my score has dropped by over 1000 on version 3.0 which kind of invalidates the whole leaderboard. TBH this is not one of the most popular benchmarks so I think we will knock the leaderboard on the head for this one.


Attached Thumbnails
PCMARK8 -- Post your results !-1.png  
My System SpecsSystem Spec
28 Feb 2014   #45
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

So does this score reflect CPU power or GPU

I would of figured more CPU i'm kind of at a loss here you should be overwhelmingly rolling over all of us
My System SpecsSystem Spec
28 Feb 2014   #46
paulpicks21

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
So does this score reflect CPU power or GPU

I would of figured more CPU i'm kind of at a loss here you should be overwhelmingly rolling over all of us
Ain't got a clue mate, I think it is supposed to test the whole PC, but it puzzles me really. I uninstalled it after that run as it was taking up over 6GB on my SSD and that ain't on!!
My System SpecsSystem Spec
28 Feb 2014   #47
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

wow that isn't good i shifted mine to another drive and it still takes the C:/ drive ?
My System SpecsSystem Spec
28 Feb 2014   #48
paulpicks21

Windows 7 Professional 64 bit
 
 

If you moved it to another drive you will be fine, but I like benchmarks to be on my SSD, but this one is massive and a pain in the ass lol. The download was like 3GB, then I extracted it so another 3GB then installed it which was 6GB so it took up 12GB before I deleted the download files. It is now gone from my PC never to be run again. I find it very boring and have no idea what the numbers mean.
My System SpecsSystem Spec
28 Feb 2014   #49
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by paulpicks21 View Post
If you moved it to another drive you will be fine, but I like benchmarks to be on my SSD, but this one is massive and a pain in the ass lol. The download was like 3GB, then I extracted it so another 3GB then installed it which was 6GB so it took up 12GB before I deleted the download files. It is now gone from my PC never to be run again. I find it very boring and have no idea what the numbers mean.

Gotcha
My System SpecsSystem Spec
28 Feb 2014   #50
Dude

Windows 10 Pro X64
 
 

This one was my least favorite, but Heaven 4 is gaining. I deleted PCMark
My System SpecsSystem Spec
Reply

 PCMARK8 -- Post your results !




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
CHKDSK Results?
Hi, Performed a Boot time CHDSK on my old Sony Vaio, (which was lying and a bit dusty need to be serviced too not been used for 6 odd months) and giving occasional black browser page errors. Following are the results, could yoy care to interpret them. Thanks!
Hardware & Devices
how do i get better results with overclocking my cpu
hey all Iv been experimenting with my pc by overclocking my fx6100 cpu but i cant get passed 3.9ghz. When i set her to 4.00ghz and run benchmarks or stress tests it fails them by saying it could be a cooling issue but my temps are running at 25c on idle and full hits about 55c. So all i have...
PC Custom Builds and Overclocking
how to use see more results
I've looked in tutorials but didn't find how to do this fundamental function of windows. I want to search some external hard drives for photos. What ever I am doing is wrong because windows is not finding the photos I put there previously. What are the exact steps to find photos in other...
General Discussion
MSE results
MSE at the moment. I have always missed the signature update since my PC are not up 24/7 and because MSE is check for updates once every 24 hours. MSE won't play the catch-up to update the signature either. So I went back to Avast for a week or two. But after I tweaked the registry from once...
System Security
Win 7 x86 vs x64 benchmark? POST UR RESULTS!
I'm in the mood to do some OS benchmarks. SYSTEM ASUS A8RMX-S AMD AHTLON 64 3800+ (2.4GHZ) 2GB DDR333 DUAL CHANNEL MODE NVIDIA GEFORCE 9600GT 512MB WD2500YD SATA2 250GB 7200RPM OPERATING SYSTEMS
Performance & Maintenance
Odd WEI Results, or is it just me?
Was wondering. Heard alot of people with 8 series cards reporting WEI scores for graphics around 6.x. Any reason my 640MB 8800GTS appears to be stuck at 5.9 no matter how far I try and push it clock-wise or no matter which driver version I try? I understand WEI doesn't really mean much but its...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App