Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help! IE10 Unable/unwilling to display MSN.com???


01 Mar 2013   #1
sygnus21

Windows 8.1 Pro
 
 
Help! IE10 Unable/unwilling to display MSN.com???

Are you guys having issues accessing MSN.com? For some strange reason I can't access the msn home page. When I try I get this Bing icon and a blank page....

-capture.jpg

And no matter what I've tried - deleting cache, cookies, resetting security settings. restarting/shutting down the PC, I still can't get msn to come up. interestingly enough all is good on my backup PC with the same version of IE10.

Anyone else seeing this issue? Fix???




My System SpecsSystem Spec
.

02 Mar 2013   #2
cusackda

Windows 7 Professional 64bit
 
 

I too am having this issue on the release version of IE10 on Windows 7 Professional 64 bit (running 32bit browser).

I can go to other MSN sites but the MSN home page only returns a blank page.
My System SpecsSystem Spec
02 Mar 2013   #3
indianacarnie

Windows 7 Home Premium x64
 
 

Everything worked/works great on mine. Have you tried making msn your homepage to see if that will get you there? And/or reset everything to default?

Welcome to the forums cusackda!
My System SpecsSystem Spec
.


02 Mar 2013   #4
ampperson

64 bit
 
 
Same Problem

I have been having this same exact problem that you have posted about and taken a picture of, the weird thing was that when I refreshed the page over 5-6 times it would finally show msn.com and then when I refreshed again it would come back to that exact blank page, I really want to solve this issue and I can't find the solution for how to fix it, I am running internet explorer 9 too which should be stable and this problem has been going on for a day so far, all of my other computers that I have are opening msn.com completely fine.
My System SpecsSystem Spec
02 Mar 2013   #5
ampperson

64 bit
 
 

Everyone I figured out how to fix the issue, it seems like it had something to do with java as I reinstalled Java and reset my internet explorer to default and checked the box personal settings too. This solved it for me I hope it solves it for all of you as well.
My System SpecsSystem Spec
02 Mar 2013   #6
sygnus21

Windows 8.1 Pro
 
 

I've pretty much given up on it. After uninstalling IE10 and going back to 9 all was good for about half an hour, then the issue re-appeared. Reinstalling IE10 didn't fix the issue either so I don't know what the heck is going on. BTW every other MSN page works except the home page so...

Anyway I might give the Java fix solution a try but other than that F it.

Oh and calling Microsoft tech support was a complete waste of time, and their rude unprofessionalism only added insult the issue as I was emphatically told there was no "RTM" release of IE10. In fact attempted to drive that "fact" home; however...

Name:  IE10RTM.JPG
Views: 3
Size:  28.4 KB

Also my backup system has no issues at all, and it's using the latest version of IE10 as well.


My System SpecsSystem Spec
03 Mar 2013   #7
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Drew, can you get it using the ip address?

65.55.206.228

A Guy
My System SpecsSystem Spec
03 Mar 2013   #8
sygnus21

Windows 8.1 Pro
 
 

Nope! It's the only page doing that stupid crap.
My System SpecsSystem Spec
03 Mar 2013   #9
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

I don't have IE10 yet, and looking at this forum, it seems to be buggy yet. Have you tried adding msn.com to the trusted sites zone?

Change security and privacy settings in Internet Explorer - Microsoft Windows Help

A Guy
My System SpecsSystem Spec
03 Mar 2013   #10
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Did you try typing the URL,-http://msn.com or are you using a shortcut?
When I tried the IP Bill listed MSN came right up but the URL was only what I show here. Your snip shows a question mark and some random letters I can't read.
My System SpecsSystem Spec
Reply

 Help! IE10 Unable/unwilling to display MSN.com???




Thread Tools



Similar help and support threads for2: Help! IE10 Unable/unwilling to display MSN.com???
Thread Forum
Unable to add file attachements to Email with IE10 Browsers & Mail
Unable to post tweets on IE10 Browsers & Mail
Unable to upgrade to IE10 Windows Updates & Activation
Unable to display current owner General Discussion
Unable to display menu in WLM Browsers & Mail
Unable to display subs of MKV files Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:07 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App